<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"4310a4213569a07040f7a5d8955ef2eb",petok:"075c63b7f57ce3d470d1066733bca3ffce426fc3-1495070692-1800",zone:"retrochick.co.uk",rocket:"0",apps:{"ga_key":{"ua":"UA-4453373-5","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3021439062434086",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="9815979965"/>
 
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript">
	googletag.cmd.push(function() {

		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/61712113/HP_Fashion', [[320,50],[728,90],[970,250]],'div-gpt-ad-968306774054324170-1').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,251],[300,600]],'div-gpt-ad-968306774054324170-2').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,252],[300,600]],'div-gpt-ad-968306774054324170-3').setTargeting('pos',['2']).addService(googletag.pubads());

		//Adslot oop declaration
		gptadslots[0] = googletag.defineOutOfPageSlot('/61712113/HP_Fashion', 'div-gpt-ad-968306774054324170-oop').setTargeting('format',['roadblock']).setTargeting('oop',['skin']).addService(googletag.pubads());

		googletag.pubads().setTargeting('site',['RetroChick']);
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
		googletag.pubads().setSafeFrameConfig({sandbox: true});
	});
</script>
 
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.retrochick.co.uk/xmlrpc.php"/>
<link rel="alternate" type="application/rss+xml" title="Retro Chick" href="http://www.retrochick.co.uk/feed/"/>
<link rel="alternate" type="application/atom+xml" title="Retro Chick" href="http://www.retrochick.co.uk/feed/atom/"/>
<script type='text/javascript'>
	(function() {
if ("-ms-user-select" in document.documentElement.style && navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode("@-ms-viewport{width:auto!important}")
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
}
})();
</script>
<title>How I Spent My Birthday in Canary Wharf | Retro Chick</title>
 
<meta name="description" content="Remember on Monday I promised to tell you all about my birthday adventures in Canary Wharf? Well, here it is, the post you&#039;ve been waiting for! How I ended"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/"/>
<link rel="publisher" href="https://plus.google.com/+RetrochickCoUk"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="How I Spent My Birthday in Canary Wharf | Retro Chick"/>
<meta property="og:description" content="Remember on Monday I promised to tell you all about my birthday adventures in Canary Wharf? Well, here it is, the post you&#039;ve been waiting for! How I ended"/>
<meta property="og:url" content="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/"/>
<meta property="og:site_name" content="Retro Chick"/>
<meta property="article:publisher" content="https://www.facebook.com/RetroChickVintage"/>
<meta property="article:section" content="Travel"/>
<meta property="article:published_time" content="2017-05-17T11:21:56+01:00"/>
<meta property="fb:app_id" content="414491088888853"/>
<meta property="og:image" content="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-1.jpg"/>
<meta property="og:image:width" content="750"/>
<meta property="og:image:height" content="500"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Remember on Monday I promised to tell you all about my birthday adventures in Canary Wharf? Well, here it is, the post you&#039;ve been waiting for! How I ended"/>
<meta name="twitter:title" content="How I Spent My Birthday in Canary Wharf | Retro Chick"/>
<meta name="twitter:site" content="@retrochick_uk"/>
<meta name="twitter:image" content="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-1.jpg"/>
<meta name="twitter:creator" content="@retrochick_uk"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Retro Chick &raquo; Feed" href="http://www.retrochick.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Retro Chick &raquo; Comments Feed" href="http://www.retrochick.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Retro Chick &raquo; How I Spent My Birthday in Canary Wharf Comments Feed" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.retrochick.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='sc-frontend-style-css' href='http://www.retrochick.co.uk/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.7' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.7' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.7' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-bootstrap-css-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/bootstrap/bootstrap.min.css?ver=3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-font-awesome-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/bootstrap/font-awesome.min.css?ver=4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-magnificpopup-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/css/magnificpopup.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-woocommerce-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/css/hs-woocommerce.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-mainstyle-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/style.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-responsive-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/responsive.css?ver=2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='options_typography_Advent+Pro-css' href='http://fonts.googleapis.com/css?family=Advent+Pro:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin' type='text/css' media='all'/>
<link rel='stylesheet' id='options_typography_Open+Sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin' type='text/css' media='all'/>
<link rel='stylesheet' id='options_typography_Dancing+Script-css' href='http://fonts.googleapis.com/css?family=Dancing+Script:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.retrochick.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.retrochick.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.retrochick.co.uk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.retrochick.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.retrochick.co.uk/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<meta name="generator" content="WooCommerce 3.0.7"/>
<link rel='shortlink' href='http://www.retrochick.co.uk/?p=82866'/>
<link rel="alternate" type="application/json+oembed" href="http://www.retrochick.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retrochick.co.uk%2Fhow-i-spent-my-birthday-in-canary-wharf%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.retrochick.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retrochick.co.uk%2Fhow-i-spent-my-birthday-in-canary-wharf%2F&#038;format=xml"/>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"/><link rel='canonical' href='http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/'/>
<style type="text/css">.post-header h2 a{color:#222222;}.post-header h2 a:hover{color:#dddddd;}.logo{margin:10px auto;}.nav__primary{background:#ffffff}@media all and (min-width: 800px) {.flexnav>li>a{border-right-color:#d6d6d6}}.nav__primary{border-top-color:#222222}.nav__primary{border-bottom-color:#222222}.nav__primary{border-top-width:1px}.nav__primary{border-bottom-width:1px}.logo_tagline{color:#559094}.header-overlay{background:#ffffff}.header-overlay{-moz-opacity:0.85;-khtml-opacity:0.85;opacity:0.85;}body{background-color:#ffffff;}.headerstyler{background-image:url(http://www.retrochick.co.uk/wp-content/uploads/2016/03/10431306_10152993455209966_6566604235688502333_o.jpg);}.headerstyler{background-color:#ffffff;}.single .paging{display:none;}.post_category:before,.post_category:after,.hs_aboutme_text span,.nav-tabs>li.active>a,.nav-tabs>li.active>a:hover,.nav-tabs>li.active>a:focus,.title-section span,.heading-entrance span{border-top-color:#8c0009}.error404-holder_num{color:#8c0009}.text-highlight,div.jp-play-bar,div.jp-volume-bar-value,.progress .bar{background:#8c0009}.flexnav ul li:hover>a,.flexnav li li>a:hover,.flexnav li li.sfHover>a,.flexnav li li.current-menu-item>a{background:#222222}.flexnav li ul li a{color:#222222}.flexnav li li>a:hover,.flexnav li li.current-menu-item>a,.flexnav ul li:hover>a,.flexnav li li>a:hover,.flexnav li li.sfHover>a,.flexnav li li.current-menu-item>a{color:#ffffff}.flexnav .sub-menu>li{background:#ffffff}.sub-menu li:first-child a:after{border-bottom:11px solid #ffffff}.flexnav>li>a:hover{color:#c2c2c2}.flexnav>li.current-menu-item>a,.flexnav>li.current-menu-ancestor>a{color:#c2c2c2}.flexnav .sub-menu{background:#ffffff}.flexnav .sub-menu,.flexnav .sub-menu ul{border-color:#222222}.flexnav .sub-menu:before,.flexnav .sub-menu:after{border-bottom-color:#222222}.flexnav .sub-menu ul:before,.flexnav .sub-menu ul:after{border-left-color:#222222}.flexnav li ul li a{border-color:#eeeeee}.related-posts h6 a{color:#222222}.related-posts h6 a:hover{color:#999999}.grid-block h2 a{color:#222222}.grid-block h2 a:hover{color:#dddddd}.my_posts_type_widget h4 a{color:#222222}.my_posts_type_widget h4 a:hover{color:#dddddd}.logo_h a:hover,.logo_h a:focus{color:#559094}.ribbon-green{color:#ffffff}.ribbon-green{background:#f66666}.logo_tagline{color:#559094}a.custom{color:#222222}a.custom:hover{color:#941313}a.custom span.bar{background:#222222}a.custom span.bar.hover{background:#dddddd}a{color:#8c0009}a:hover,a:focus{color:#ffe5b2}a.btn,a.comment-reply-link,input[type="submit"],.tagcloud a,.category-filter ul li.current-cat a{color:#8c0009}a.comment-reply-link:hover,input[type="submit"]:hover,.btn-default.active,.btn-default.focus,.btn-default:active,.btn-default:focus,.btn-default:hover,.open>.dropdown-toggle.btn-default,.tagcloud a:hover,.category-filter ul li.current-cat a:hover{color:#ffe5b2}a.btn,a.comment-reply-link,input[type="submit"],.tagcloud a,.category-filter ul li.current-cat a{border-color:#559094}a.comment-reply-link:hover,input[type="submit"]:hover,.btn-default.active,.btn-default.focus,.btn-default:active,.btn-default:focus,.btn-default:hover,.open>.dropdown-toggle.btn-default,.tagcloud a:hover,.category-filter ul li.current-cat a:hover{border-color:#559094}a.btn,a.comment-reply-link,input[type="submit"],.tagcloud a,.category-filter ul li.current-cat a{background:#ffffff}a.comment-reply-link:hover,input[type="submit"]:hover,.btn-default.active,.btn-default.focus,.btn-default:active,.btn-default:focus,.btn-default:hover,.open>.dropdown-toggle.btn-default,.tagcloud a:hover,.category-filter ul li.current-cat a:hover{background:#222222}.footer-logo{background:#111111}.nav.footer-nav ul li a:hover{color:#ffffff}.footer-text{color:#666666}.footer .logo a{color:#666666}.footer .logo_tagline{color:#666666}.footer a{color:#666666}.footer a:hover{color:#ffffff}</style> <noscript><style>.woocommerce-product-gallery{opacity:1!important;}</style></noscript>
<style type='text/css'>h1{font-weight:400;font-style:normal;font-size:60px;line-height:62px;font-family:Advent Pro;color:#941313;}h2{font-weight:400;font-style:normal;font-size:54px;line-height:62px;font-family:Advent Pro;color:#222222;}h3{font-weight:400;font-style:normal;font-size:34px;line-height:34px;font-family:Advent Pro;color:#222222;}h4{font-weight:400;font-style:normal;font-size:25px;line-height:34px;font-family:Advent Pro;color:#222222;}h5{font-weight:400;font-style:normal;font-size:30px;line-height:48px;font-family:Advent Pro;color:#222222;}h6{font-weight:400;font-style:normal;font-size:20px;line-height:22px;font-family:Advent Pro;color:#222222;}.main-holder,.mfp-wrap{font-weight:400;font-style:normal;font-size:15px;line-height:24px;font-family:Open Sans;color:#000000;}.logo_h__txt,.logo_link{font-weight:400;font-style:normal;font-size:158px;line-height:158px;font-family:Dancing Script;color:#941313;}.flexnav>li>a{font-weight:500;font-style:bold;font-size:22px;line-height:22px;font-family:Advent Pro;color:#222222;}.nav.footer-nav a{font-weight:400;font-style:normal;font-size:13px;line-height:22px;font-family:Open Sans;color:#777777;}.title-section h1,.heading-entrance h1{font-weight:400;font-style:bold;font-size:68px;line-height:68px;font-family:Advent Pro;color:#ffffff;}.title-section h2,.heading-entrance h2{font-weight:300;font-style:bold;font-size:26px;line-height:38px;font-family:Open Sans;color:#ffffff;}</style>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4453373-5']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-82866 single-format-standard cat-83-id">
<div align='center'> 
 
<div id='div-gpt-ad-968306774054324170-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-1'); });
    </script>
</div>
 </div>
<div class="top-panel22 hidden-phone"><div id="small-dialog" class="zoom-anim-dialog mfp-hide"> 
<div class="sb-search">
<form class="navbar-form" method="get" action="http://www.retrochick.co.uk/" accept-charset="utf-8">
<input class="sb-search-input" placeholder="Type and Press Enter to Search" type="text" value="" name="s">
</form>
</div>
 </div></div>
<div class="main-holder">
<div class="top-container top-border">
<div class="container">
<div class="row">
<div class="col-md-6 col-sm-6 col-xs-4 top-left">
<div class="menu-button"><i class="fa fa-bars"></i></div>
<div class="top-search-icon"><div class="top-panel-button"><a class="popup-with-zoom-anim md-trigger" href="#small-dialog"><i class="fa fa-search"></i></a></div></div> <div id="text-437673825" class="nav top-widget-left widget_text"> <div class="textwidget"><a href="http://www.retrochick.co.uk/about/">About Me</a> / <a href="http://www.retrochick.co.uk/contact-me/">Contact Me</a> / <a href="http://www.retrochick.co.uk/advertise-on-retro-chick/">Work With Me</a> / <a href="http://www.retrochick.co.uk/link-love/shops-i-love/">Links</a> / <a href="http://www.retrochick.co.uk/shop-my-wardrobe" target="_blank">Shop my Wardrobe</a></div>
</div> </div>
<div class="col-md-6 col-sm-6 col-xs-8 top-right">
<div id="social_networks-2" class="top-widget-right social_networks_widget">  
<div class="social social__list unstyled">
<a target="_blank" class="icon-facebook icon-2x social_link social_link__facebook" data-placement="bottom" data-rel="tooltip" data-original-title="facebook" href="https://www.facebook.com/RetroChickVintage">
</a>
<a target="_blank" class="icon-twitter icon-2x social_link social_link__twitter" data-placement="bottom" data-rel="tooltip" data-original-title="twitter" href="http://twitter.com/Retrochick_uk">
</a>
<a target="_blank" class="icon-pinterest icon-2x social_link social_link__pinterest" data-placement="bottom" data-rel="tooltip" data-original-title="pinterest" href="https://pinterest.com/retrochickuk/">
</a>
<a target="_blank" class="icon-gplus icon-2x social_link social_link__gplus" data-placement="bottom" data-rel="tooltip" data-original-title="gplus" href="https://plus.google.com/116863852779973306668/posts">
</a>
<a target="_blank" class="icon-instagram icon-2x social_link social_link__instagram" data-placement="bottom" data-rel="tooltip" data-original-title="instagram" href="http://instagram.com/Retrochick_uk">
</a>
<a target="_blank" class="icon-youtube icon-2x social_link social_link__youtube" data-placement="bottom" data-rel="tooltip" data-original-title="youtube" href="https://www.youtube.com/user/retrochickuk">
</a>
<a target="_blank" class="icon-bloglovin icon-2x social_link social_link__bloglovin" data-placement="bottom" data-rel="tooltip" data-original-title="bloglovin" href="http://www.bloglovin.com/blogs/retro-chick-2270669">
</a>
<a target="_blank" class="icon-rss icon-2x social_link social_link__rss" data-placement="bottom" data-rel="tooltip" data-original-title="rss" href="http://feeds.feedburner.com/VintageClothingRetroStyle">
</a>
</div>
 
</div> </div>
</div>
</div>
</div>
 
<nav class="nav__mobile ">
<ul data-breakpoint="992" id="menu-thesisbelow" class="flexnav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69628"><a href="http://www.retrochick.co.uk/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12985"><a href="http://www.retrochick.co.uk/style/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59628"><a href="http://www.retrochick.co.uk/style/outfits/">Outfits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="http://www.retrochick.co.uk/hair-beauty/">Hair &#038; Beauty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59630"><a>Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12988"><a href="http://www.retrochick.co.uk/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13296"><a href="http://www.retrochick.co.uk/food/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13007"><a href="http://www.retrochick.co.uk/entertainment/">Books, Film &#038; TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12987"><a href="http://www.retrochick.co.uk/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59629"><a href="http://www.retrochick.co.uk/blogging/">Blogging</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20025"><a href="http://www.retrochick.co.uk/health-fitness/">Fitness</a></li>
</ul> </nav>
 
<header id="headerfix" data-stellar-background-ratio="0.0.5" data-stellar-horizontal-offset="0" data-stellar-vertical-offset="-200" class="headerstyler headerphoto normal_header" style="">
<div class="header-overlay"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
 
<div class="logo">
<div class="logo_h logo_h__txt"><a href="http://www.retrochick.co.uk/" class="logo_h logo_h__img"><img src="http://www.retrochick.co.uk/wp-content/uploads/2016/03/words.png" alt="Retro Chick" title="UK Fashion &amp; Lifestyle Blog. Bringing a sprinkle of Glamour to Every day."></a></div>
<p class="logo_tagline">UK Fashion &amp; Lifestyle Blog. Bringing a sprinkle of Glamour to Every day.</p>
</div>
  </div>
</div>
<div class="row">
<div class="col-md-12">
 
<nav class="nav nav__primary clearfix">
<ul data-breakpoint="992" id="menu-thesisbelow-1" class="flexnav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69628"><a href="http://www.retrochick.co.uk/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12985"><a href="http://www.retrochick.co.uk/style/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59628"><a href="http://www.retrochick.co.uk/style/outfits/">Outfits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="http://www.retrochick.co.uk/hair-beauty/">Hair &#038; Beauty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59630"><a>Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12988"><a href="http://www.retrochick.co.uk/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13296"><a href="http://www.retrochick.co.uk/food/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13007"><a href="http://www.retrochick.co.uk/entertainment/">Books, Film &#038; TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12987"><a href="http://www.retrochick.co.uk/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59629"><a href="http://www.retrochick.co.uk/blogging/">Blogging</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20025"><a href="http://www.retrochick.co.uk/health-fitness/">Fitness</a></li>
<li class="top-panel-button hidden-xs"><a class="popup-with-zoom-anim md-trigger" href="#small-dialog"><i class="fa fa-search"></i></a></li></ul> </nav>
 
</div>
</div>
</div>
</header>
<div class="content-holder clearfix">
<div class="container">
<div class="row main-blog">
<div class="col-md-8" id="content">
<article id="post-82866" class="post__holder post-82866 post type-post status-publish format-standard has-post-thumbnail hentry category-travel cat-83-id">
<div class="row">
<div class="col-md-12">
<header class="post-header"><div class="meta-space-top">
<span class="post_category"> <a class="" href="http://www.retrochick.co.uk/travel/">Travel</a> </span>
</div>
<h2 class="post-title">How I Spent My Birthday in Canary Wharf</h2>
<div class="meta-space-top">
<span>Wednesday, May 17, 2017</span>
</div>
</header>
 
<div class="post_content">
<div class="thumb-container">
<figure class="featured-thumbnail thumbnail large">
<img width="750" height="500" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-1.jpg" class="attachment-hercules-standard-large size-hercules-standard-large wp-post-image" alt="" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-1.jpg 750w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-1-700x467.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-1-300x200.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-1-500x333.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-1-573x382.jpg 573w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-1-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px"/>
</figure></div>
 
<div class="isopad">
<h3 style="padding-left: 30px;">Remember on Monday I promised to tell you all about my birthday adventures in Canary Wharf?</h3>
<p>Well, here it is, the post you&#8217;ve been waiting for!</p>
<p>How I ended up on Canary Wharf on my birthday is an interesting tale that may reveal to you some of the inner workings of my mind.</p>
<p>On Tuesday morning I received an email that basically said &#8220;Hey, we&#8217;re organising an event in the <a href="http://www.novotel.com/gb/hotel-9057-novotel-london-canary-wharf/index.shtml" rel="norfollow">Novotel London Canary Wharf</a>. It&#8217;s on your birthday and there will be free food and drink, do you want to come?&#8221;</p>
<p>At which point I immediately went into a total melt down.</p>
<p>Our plans for our birthday were low-key (I don&#8217;t have parties as I don&#8217;t believe anyone will show up and I will be embarrassed and feel lonely and friendless). We had invited a couple of friends around to ours to watch the Eurovision song contest and eat cheese. They were low-key, but they were plans and we were REALLY looking forward to them. I love Eurovision, I love our friends, and I love cheese.</p>
<p>So I then spent a couple of hours obsessing about whether I should accept the invitation to the fancy pants hotel, or whether I should stay home in my living room and watch Eurovision. I was on the verge of tears. I was starting to feel that the only way to resolve the conflict was to somehow dress up the 2 options in fancy dress and make them fight à la Harry Hill.</p>
<p>So I messaged my friends and shared my dilemma, and they basically told me not to be an idiot and to take the night in the hotel.</p>
<p>Which is how I ended up checking into the swish and modern Novotel Canary Wharf at 5pm on a sunny Saturday that also happened to be my birthday.</p>
<p><img class="aligncenter size-large wp-image-82867" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-700x1050.jpg" alt="" width="700" height="1050" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-700x1050.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-200x300.jpg 200w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-333x500.jpg 333w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-490x735.jpg 490w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-533x800.jpg 533w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-287x430.jpg 287w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p><img class="aligncenter size-large wp-image-82868" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Canary-Wharf-Novetel-700x467.jpg" alt="" width="700" height="467" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Canary-Wharf-Novetel-700x467.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Canary-Wharf-Novetel-300x200.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Canary-Wharf-Novetel-500x333.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Canary-Wharf-Novetel-573x382.jpg 573w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Canary-Wharf-Novetel-600x400.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Canary-Wharf-Novetel.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>Like most of the hotels in Canary Wharf, or indeed the buildings in Canary Wharf, the Novotel is a huge glass and chrome tower. Inside it has a kind of industrial vintage aesthetic.</p>
<p>The walls are wooden, and it heavily references the history of Docklands as an actual docks, before it became the home of glass towers and rich people in fancy cars.</p>
<p>Our room was largely decorated in grey and teal with huge floor to ceiling glass windows that had an amazing view out over London.</p>
<p>It had cute balloons in a mural above the bed and a bathroom with glass walls that turned frosted at the touch of a button (HOURS of fun, honestly.)</p>
<p>At this point I am going to confess that I left home in such a rush to get to the hotel in time for the early dinner, that I didn&#8217;t pick up the right lens for my camera. This meant that unless I could stand about 50 ft away I could mostly only take arty close-ups of things. Like the chocolate fondue that was left as an arrival gift.</p>
<p><img class="aligncenter size-large wp-image-82869" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Chocolate-fondue-700x467.jpg" alt="" width="700" height="467" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Chocolate-fondue-700x467.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Chocolate-fondue-300x200.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Chocolate-fondue-500x333.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Chocolate-fondue-573x382.jpg 573w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Chocolate-fondue-600x400.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Chocolate-fondue.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>For photos from a distance I had to rely on my iPhone, which was not ideal, but I have to show you the cute balloons.</p>
<p><img class="aligncenter size-large wp-image-82870" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-Canary-Wharf-700x754.jpg" alt="" width="700" height="754" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-Canary-Wharf-700x754.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-Canary-Wharf-278x300.jpg 278w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-Canary-Wharf-464x500.jpg 464w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-Canary-Wharf-682x735.jpg 682w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-Canary-Wharf-743x800.jpg 743w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-Canary-Wharf-399x430.jpg 399w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Novotel-Canary-Wharf.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>We basically dumped our luggage, ate some fondue, looked out the windows and got changed as arrival drinks were upstairs on the 38th floor at 5:30pm.</p>
<p>The 3 floors at the top of the hotel are called Bokan, and they are a bit of a destination for good food, delicious cocktails and awesome views.</p>
<p>The decor is kind of vintage shabby chic. It&#8217;s rustic wood and leather sofas with quirky decorative bits like telescopes and cow hide chairs.</p>
<p><img class="aligncenter size-large wp-image-82871" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-700x467.jpg" alt="" width="700" height="467" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-700x467.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-300x200.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-500x333.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-573x382.jpg 573w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar-600x400.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-Bar.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 900px; height: 416px;" data-original-width="900" data-original-height="416"> <div class="gallery-group images-1" style="width: 622px; height: 416px;" data-original-width="622" data-original-height="416"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/roof-terrace/" border="0" itemprop="url"> <meta itemprop="width" content="618"> <meta itemprop="height" content="412"> <img data-attachment-id="82872" data-orig-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/roof-terrace.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="roof terrace" data-image-description="" data-medium-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/roof-terrace.jpg" data-large-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/roof-terrace-700x467.jpg" src="https://i1.wp.com/www.retrochick.co.uk/wp-content/uploads/2017/05/roof-terrace.jpg?w=618&#038;h=412&#038;crop" width="618" height="412" data-original-width="618" data-original-height="412" itemprop="http://schema.org/image" title="roof terrace" alt="roof terrace" style="width: 618px; height: 412px;"/> </a> </div> </div>   <div class="gallery-group images-1" style="width: 278px; height: 416px;" data-original-width="278" data-original-height="416"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/telescope/" border="0" itemprop="url"> <meta itemprop="width" content="274"> <meta itemprop="height" content="412"> <img data-attachment-id="82873" data-orig-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/telescope.jpg" data-orig-size="750,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telescope" data-image-description="" data-medium-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/telescope.jpg" data-large-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/telescope-700x1050.jpg" src="https://i2.wp.com/www.retrochick.co.uk/wp-content/uploads/2017/05/telescope.jpg?w=274&#038;h=412&#038;crop" width="274" height="412" data-original-width="274" data-original-height="412" itemprop="http://schema.org/image" title="telescope" alt="telescope" style="width: 274px; height: 412px;"/> </a> </div> </div>   </div>   </div>
<p><img class="aligncenter size-large wp-image-82874" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Sofa-Bokan-London-700x467.jpg" alt="" width="700" height="467" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Sofa-Bokan-London-700x467.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Sofa-Bokan-London-300x200.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Sofa-Bokan-London-500x333.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Sofa-Bokan-London-573x382.jpg 573w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Sofa-Bokan-London-600x400.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Sofa-Bokan-London.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>Cocktails were not insanely priced, which was nice. Around the £10 mark mostly, which wasn&#8217;t bad for a London hotel. We were treated to a pretty welcome punch, which I had to drink whilst sitting on that turquoise sofa, obvs.</p>
<p>&nbsp;</p>
<p>We spent a bit of time exploring the bar and restaurant and admiring the truly amazing views from the roof terrace. The hotel thoughtfully also provides a few blankets on the roof, so you can enjoy the view and stay cosy.</p>
<p><img class="aligncenter size-large wp-image-82875" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Cocktails-700x1050.jpg" alt="" width="700" height="1050" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Cocktails-700x1050.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Cocktails-200x300.jpg 200w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Cocktails-333x500.jpg 333w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Cocktails-490x735.jpg 490w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Cocktails-533x800.jpg 533w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Cocktails-287x430.jpg 287w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Cocktails.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 900px; height: 673px;" data-original-width="900" data-original-height="673"> <div class="gallery-group images-1" style="width: 450px; height: 673px;" data-original-width="450" data-original-height="673"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/bokan-london/" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="669"> <img data-attachment-id="82876" data-orig-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London.jpg" data-orig-size="750,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bokan London" data-image-description="" data-medium-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London.jpg" data-large-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London-700x1050.jpg" src="https://i2.wp.com/www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-London.jpg?w=446&#038;h=669&#038;crop" width="446" height="669" data-original-width="446" data-original-height="669" itemprop="http://schema.org/image" title="Bokan London" alt="Bokan London" style="width: 446px; height: 669px;"/> </a> </div> </div>   <div class="gallery-group images-1" style="width: 450px; height: 673px;" data-original-width="450" data-original-height="673"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/o2-roof-terrace/" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="669"> <img data-attachment-id="82878" data-orig-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/o2-roof-terrace.jpg" data-orig-size="750,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="o2 roof terrace" data-image-description="" data-medium-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/o2-roof-terrace.jpg" data-large-file="http://www.retrochick.co.uk/wp-content/uploads/2017/05/o2-roof-terrace-700x1050.jpg" src="https://i0.wp.com/www.retrochick.co.uk/wp-content/uploads/2017/05/o2-roof-terrace.jpg?w=446&#038;h=669&#038;crop" width="446" height="669" data-original-width="446" data-original-height="669" itemprop="http://schema.org/image" title="o2 roof terrace" alt="o2 roof terrace" style="width: 446px; height: 669px;"/> </a> </div> </div>   </div>   </div>
<p><img class="aligncenter size-large wp-image-82877" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Window-view-Bokan-London-700x1050.jpg" alt="" width="700" height="1050" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Window-view-Bokan-London-700x1050.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Window-view-Bokan-London-200x300.jpg 200w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Window-view-Bokan-London-333x500.jpg 333w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Window-view-Bokan-London-490x735.jpg 490w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Window-view-Bokan-London-533x800.jpg 533w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Window-view-Bokan-London-287x430.jpg 287w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Window-view-Bokan-London.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>There was quite a large group of bloggers there, and the hotel had arranged for our dinner to be served differently than the restaurants normal service.</p>
<p>We were seated in the restaurant and given a wooden tray with all 3 course of our dinner on it. I&#8217;m not sure what it all was. The waiter ran through it all quite quickly, I think the starter was foie gras, the main was cod, and the dessert was a salted caramel choux pastry.</p>
<p>There was definitely a foam though. All posh restaurant food has to have a foam.</p>
<p>It was delicious, whatever it was, and there were magically refilling wine glasses that meant that combined with the bright sunshine and warmth from the sunlight filled windows after dinner I had to go back to the room for a bit of a sit down and a glass of water before we continued with our evening.</p>
<p><img class="aligncenter size-large wp-image-82880" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Table-700x467.jpg" alt="" width="700" height="467" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Table-700x467.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Table-300x200.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Table-500x333.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Table-573x382.jpg 573w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Table-600x400.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Table.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p><img class="aligncenter size-large wp-image-82881" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Dinner-700x467.jpg" alt="" width="700" height="467" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Dinner-700x467.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Dinner-300x200.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Dinner-500x333.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Dinner-573x382.jpg 573w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Dinner-600x400.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Bokan-Dinner.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p><img class="aligncenter size-large wp-image-82882" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/foam-700x933.jpg" alt="" width="700" height="933" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/foam-700x933.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/foam-225x300.jpg 225w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/foam-375x500.jpg 375w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/foam-551x735.jpg 551w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/foam-600x800.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/foam-323x430.jpg 323w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/foam.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>And here (800 words in) is where the adventures start, because it was time to look for things to do in Canary Wharf.</p>
<p>Actually this is more of a challenge than you would think. I have been to Canary Wharf before and I struggled to love it as the centre basically seems to be a huge shopping centre that you have to navigate through to get anywhere. This time we attempted to walk around the shopping centre, which meant we ended up navigating building sites (there are a LOT of building works in Canary Wharf) and then somehow ended up in an underground car park that turned out to lead straight into that stupid shopping centre.</p>
<p>The other slight challenge I faced was that when I tried to look up cocktail bars in Canary Wharf I found many of them were private hire only at the weekends. Canary Wharf is primarily a business district, so the bars are busier during the week and a lot of things were closed at the weekend. There is an advantage to this though. One of things I hate about London is that it&#8217;s so insanely busy. I hate having to stand on the street outside a pub because it&#8217;s so packed. In Canary Wharf you don&#8217;t get this, the bars that are open are busy, but not so busy that you can&#8217;t find somewhere to sit.</p>
<p>In the end we decided to visit the Everyman Cinema and see Guardians of the Galaxy (quick review: Hilarious, go immediately).</p>
<p>The Everyman Cinema is downstairs in one of the big glass and chrome leisure complexes and is one of those Cinemas with sofas and footrests and little tables. We purchased some Prosecco and some Popcorn and settled in for lovely evening.</p>
<p><img class="aligncenter size-large wp-image-82889" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/everyman-700x467.jpg" alt="" width="700" height="467" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/everyman-700x467.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/everyman-300x200.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/everyman-500x333.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/everyman-573x382.jpg 573w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/everyman-600x400.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/everyman.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p><img class="aligncenter size-large wp-image-82883" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everman-Cinema-Canary-Wharf-700x525.jpg" alt="" width="700" height="525" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everman-Cinema-Canary-Wharf-700x525.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everman-Cinema-Canary-Wharf-300x225.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everman-Cinema-Canary-Wharf-500x375.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everman-Cinema-Canary-Wharf-573x430.jpg 573w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everman-Cinema-Canary-Wharf-600x450.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everman-Cinema-Canary-Wharf.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p><img class="aligncenter size-large wp-image-82884" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/prosecco-and-popcorn-700x467.jpg" alt="" width="700" height="467" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/prosecco-and-popcorn-700x467.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/prosecco-and-popcorn-300x200.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/prosecco-and-popcorn-500x333.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/prosecco-and-popcorn-573x382.jpg 573w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/prosecco-and-popcorn-600x400.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/prosecco-and-popcorn.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p><img class="aligncenter size-large wp-image-82885" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everyman-Cinema-700x700.jpg" alt="" width="700" height="700" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everyman-Cinema-700x700.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everyman-Cinema-300x300.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everyman-Cinema-500x500.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everyman-Cinema-735x735.jpg 735w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everyman-Cinema-430x430.jpg 430w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/Everyman-Cinema.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>After the movie we found a much more sensible walk home, that still involved navigating a shopping centre, but also a beautiful walk by the water and a bridge with twinkly lights.</p>
<p>It may have been the prosecco, or the warm night, but I felt very at peace with the world and super lucky to have had such a wonderful birthday.</p>
<p>We finished the night wrapped in hotel bathrobes, drinking Champagne that we smuggled in from Sainsburys in our room, looking out of the windows at the lights of London and watching late night TV, on the humungous flat screen.</p>
<div class="sc-separator type-thin"></div>
<p>The next day I felt significantly less at peace, but that was definitely the Prosecco.</p>
<p>I can tell you now that the best way to get over a hangover is with the astonishingly delicious breakfast that they serve at the Novotel, and by drinking your apple juice on the bright and breezy roof terrace.</p>
<p><img class="aligncenter size-large wp-image-82886" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/breakfast-700x700.jpg" alt="" width="700" height="700" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/breakfast-700x700.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/breakfast-300x300.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/breakfast-500x500.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/breakfast-735x735.jpg 735w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/breakfast-800x800.jpg 800w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/breakfast-430x430.jpg 430w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/breakfast.jpg 1080w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>We finished our stay with a bit of an exploration of the edges of Canary Wharf. One of the things that I do love about the area is the juxtaposition of the huge new glass and chrome towers, with tiny old buildings nestled at their feet.</p>
<p>The history of Canary Wharf as a working area is pretty special, and along the banks of the Thames is lovely to take a walk, or a run. We saw plenty of people out running, enough to make me wish I&#8217;d bought my running shoes, hangover or not. It&#8217;s really lovely to stay off the main drag and explore the back streets looking for those leftover remnants of the area&#8217;s history.</p>
<p>It&#8217;s also fun to look in the windows of estate agents and say &#8220;HOW MUCH!&#8221;, at least it is if you live in Norwich where my monthly mortgage is approximately 1 days rent in Canary Wharf.</p>
<p><img class="aligncenter size-large wp-image-82887" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/old-new-canary-wharf-700x1050.jpg" alt="" width="700" height="1050" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/05/old-new-canary-wharf-700x1050.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/old-new-canary-wharf-200x300.jpg 200w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/old-new-canary-wharf-333x500.jpg 333w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/old-new-canary-wharf-490x735.jpg 490w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/old-new-canary-wharf-533x800.jpg 533w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/old-new-canary-wharf-287x430.jpg 287w, http://www.retrochick.co.uk/wp-content/uploads/2017/05/old-new-canary-wharf.jpg 750w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>I left feeling like we&#8217;d had a wonderful stay, and with some of my previous feelings about Canary Wharf somewhat softened. The Novotel is a beautiful hotel, a quick look at the prices and it looks like it&#8217;s around £100-£150 a night for a standard room, which is pretty reasonable by London standards, plus, most importantly, you can actually park for free at the weekends on the streets around the hotel, which is virtually unheard of. My only complaint was the lack of air conditioning. Something British hotels are still appallingly bad at, especially when the windows don&#8217;t open!</p>
<p>I&#8217;d go again just for that breakfast!</p>
<p>We stayed as guests of the Novotel Canary Wharf and were given expenses for our stay. All opinions, as ever, are my own!</p>
<p>Handy links:</p>
<p><a href="http://www.novotel.com/gb/hotel-9057-novotel-london-canary-wharf/index.shtml">Novotel Canary Wharf</a> ♥ <a href="http://bokanlondon.co.uk/">Bokan London</a> ♥ <a href="https://www.everymancinema.com/canary-wharf">Everyman Cinema</a></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-82866" class="share-facebook sd-button share-icon no-text" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-82866" class="share-twitter sd-button share-icon no-text" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-82866" class="share-pinterest sd-button share-icon no-text" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-82866" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-82866" class="share-linkedin sd-button share-icon no-text" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> <div class="clear"></div>
</div>
 
</div>
</div></div>
 
<div class="row meta-line">
<div class="col-md-6 col-sm-6 col-xs-12">
 
<div class="meta-space isopad">
</div>
 
</div>
<div class="col-md-6 col-sm-6 col-xs-12">
</div>
</div>
 
</article>
<div class="row paging">
<div class="col-sm-6 col-md-6 col-lg-6" style="text-align:left;">
<a href="http://www.retrochick.co.uk/beach-pyjamas/" title="Birthday Nautical Style in Canary Wharf"><figure class="thumbnail left"><img class="nopin" width="120" height="120" src="http://www.retrochick.co.uk/wp-content/uploads/2017/05/canary-wharf-outfit-.jpg"/></figure><div class="direct-link-left"><p>&larr; Previous post</p><h5><span>Birthday Nautical Style in Canary Wharf</span></h5></div></a>
</div>
<div class="col-sm-6 col-md-6 col-lg-6" style="text-align:right;">
</div>
<div class="clear"></div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-i-spent-my-birthday-in-canary-wharf/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.retrochick.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="row"><div class="col-md-12"><div class="form-group"><textarea cols="45" rows="8" id="comment" class="form-control" name="comment" aria-required="true" placeholder="Your comment*"></textarea></div></div></div><div class="row"><div class="col-md-4"><div class="form-group"><input placeholder="Name" id="author" name="author" class="form-control" type="text" value="" size="30" aria-required='true'/></div></div>
<div class="col-md-4"><div class="form-group"><input placeholder="Email (will not be published)" id="email" name="email" class="form-control" type="text" value="" size="30" aria-required='true'/></div></div>
<div class="col-md-4"><div class="form-group"><input placeholder="Website" id="url" name="url" class="form-control" type="text" value="" size="30"/></div></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment"/> <input type='hidden' name='comment_post_ID' value='82866' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="529b663faa"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p> </form>
</div> 
 
<div id="comments" class="comment-holder">
<h5 class="comments-h">
1 Response </h5>
<ul class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-48741" class="clearfix">
<div class="comment-author vcard">
<img alt='' src='http://0.gravatar.com/avatar/fbc4a710439c1caa7883b0aa00911c9f?s=65&#038;d=monsterid&#038;r=pg' srcset='http://0.gravatar.com/avatar/fbc4a710439c1caa7883b0aa00911c9f?s=130&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65'/>
</div>
<div id="comment-48741" class="comment-body clearfix">
<div class="wrapper">
<div class="extra-wrap">
<h6 class="author"><a href='http://evdaily.blogspot.com' rel='external nofollow' class='url'>Ewa Macherowska</a></h6> <span class="date">May 17, 2017</span> <p>So nice! 🙂</p>
</div>
</div>
<div class="wrapper">
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='http://www.retrochick.co.uk/how-i-spent-my-birthday-in-canary-wharf/?replytocom=48741#respond' onclick='return addComment.moveForm( "comment-48741", "48741", "respond", "82866" )' aria-label='Reply to Ewa Macherowska'>Reply</a> </div>
</div>
</div>
</li> 
</ul>
<div class="pagination">
</div>
</div>
</div>
<div class="col-md-4 sidebar masonry2" id="sidebar">
<div id="hs_aboutmebox-2" class="widget hs_aboutmebox"><div class="widget-content"><div class="widget-body"><div class="hs_about_img"><figure class="featured-thumbnail thumbnail large">
<a class="image-wrap image-popup-no-margins" href="http://www.retrochick.co.uk/wp-content/uploads/2015/11/Cocktail-1.jpg" data-rel="Photo">
<img src="http://www.retrochick.co.uk/wp-content/uploads/2015/11/Cocktail-1.jpg" alt="Welcome to Retro Chick"/>
<span class="zoom-icon"></span>
</a>
</figure></div><div class="hs_aboutme_text post-list-inner"><h3>Welcome to Retro Chick</h3><span></span><p class="about_para">A UK Fashion & Lifestyle blog with a vintage twist</p><a href="http://www.retrochick.co.uk/about/" class="btn btn-default btn-normal">About Me</a></div></div></div><span></span></div><div id="text-437673817" class="widget widget_text"><div class="widget-content"> <div class="textwidget"><a data-blsdk-type="button" target="_blank" href="https://www.bloglovin.com/blogs/retro-chick-2270669" class="blsdk-follow">Follow</a><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s);js.id = id;js.src = "https://widget.bloglovin.com/assets/widget/loader.js";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "bloglovin-sdk"))</script>
</div>
</div><span></span></div><div id="text-437673812" class="widget widget_text"><div class="widget-content"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3021439062434086" data-ad-slot="1632064588"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 
 
<div id='div-gpt-ad-968306774054324170-2'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-2'); });
	</script>
</div>
 
<a href="http://www.awin1.com/cread.php?awinmid=6091&awinaffid=221365&clickref=sidebar&p=https%3A%2F%2Fwww.etsy.com%2Fshop%2Freginaldspleen" target="_blank"><img class="aligncenter wp-image-79292 size-medium" src="http://www.retrochick.co.uk/wp-content/uploads/2017/03/www.GIFCreator.me_tEOmXP.gif" alt="Reginald Spleen Drag Race Gifts" width="300" height="198"/></a>
 
 
<div id='div-gpt-ad-968306774054324170-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-3'); });
	</script>
</div>
 
</div>
</div><span></span></div><div id="text-437673833" class="widget widget_text"><div class="widget-content"><h4 class="subtitle fancy"><span>Disclosure</span></h4> <div class="textwidget"><script class="skimlinks_ref_script" type="text/javascript" src="//s.skimresources.com/api/ref.js?p=2410&d=580438&t=1"></script>
Please <a href='http://www.retrochick.co.uk/comments-other-policies/'>Click Here</a> to read my full policy on affiliate links and gifted products</div>
</div><span></span></div> </div>
</div>
</div>
</div>
<footer class="footer">
<div class="bottom-widgets-column">
<div class="container">
<div class="row">
<div class="col-md-4 bottom1-widgets-column">
<div id="text-437673834" class="hs_bottom_1 widget_text"><div class="footer_heading"><h4>Subscribe to the Mailing List</h4></div> <div class="textwidget">and get free printable monthly, weekly and daily planner pages.
I send out weekly blog updates, and the very occasional subscriber special!
 
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;}</style>
<div id="mc_embed_signup">
<form action="//RETROCHICK.us1.list-manage.com/subscribe/post?u=cb8de7bb183c8dc672020cb13&amp;id=53a2bd1041" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL"></label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cb8de7bb183c8dc672020cb13_53a2bd1041" tabindex="-1" value=""></div>
<div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
 </div>
</div> </div>
<div class="col-md-4 bottom2-widgets-column">
<div id="archives-2" class="hs_bottom_2 widget_archive"><div class="footer_heading"><h4>Archive</h4></div> <label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.retrochick.co.uk/2017/05/'> May 2017 &nbsp;(9)</option>
<option value='http://www.retrochick.co.uk/2017/04/'> April 2017 &nbsp;(16)</option>
<option value='http://www.retrochick.co.uk/2017/03/'> March 2017 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2017/02/'> February 2017 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2017/01/'> January 2017 &nbsp;(24)</option>
<option value='http://www.retrochick.co.uk/2016/12/'> December 2016 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2016/11/'> November 2016 &nbsp;(18)</option>
<option value='http://www.retrochick.co.uk/2016/10/'> October 2016 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2016/09/'> September 2016 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2016/08/'> August 2016 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2016/07/'> July 2016 &nbsp;(18)</option>
<option value='http://www.retrochick.co.uk/2016/06/'> June 2016 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2016/05/'> May 2016 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2016/03/'> March 2016 &nbsp;(21)</option>
<option value='http://www.retrochick.co.uk/2016/02/'> February 2016 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2016/01/'> January 2016 &nbsp;(22)</option>
<option value='http://www.retrochick.co.uk/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://www.retrochick.co.uk/2015/11/'> November 2015 &nbsp;(22)</option>
<option value='http://www.retrochick.co.uk/2015/10/'> October 2015 &nbsp;(16)</option>
<option value='http://www.retrochick.co.uk/2015/09/'> September 2015 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2015/08/'> August 2015 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2015/07/'> July 2015 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2015/06/'> June 2015 &nbsp;(34)</option>
<option value='http://www.retrochick.co.uk/2015/05/'> May 2015 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2015/04/'> April 2015 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2015/03/'> March 2015 &nbsp;(16)</option>
<option value='http://www.retrochick.co.uk/2015/02/'> February 2015 &nbsp;(15)</option>
<option value='http://www.retrochick.co.uk/2015/01/'> January 2015 &nbsp;(43)</option>
<option value='http://www.retrochick.co.uk/2014/12/'> December 2014 &nbsp;(39)</option>
<option value='http://www.retrochick.co.uk/2014/11/'> November 2014 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2014/10/'> October 2014 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2014/09/'> September 2014 &nbsp;(10)</option>
<option value='http://www.retrochick.co.uk/2014/08/'> August 2014 &nbsp;(15)</option>
<option value='http://www.retrochick.co.uk/2014/07/'> July 2014 &nbsp;(15)</option>
<option value='http://www.retrochick.co.uk/2014/06/'> June 2014 &nbsp;(15)</option>
<option value='http://www.retrochick.co.uk/2014/05/'> May 2014 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2014/04/'> April 2014 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2014/03/'> March 2014 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2014/02/'> February 2014 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2014/01/'> January 2014 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2013/12/'> December 2013 &nbsp;(37)</option>
<option value='http://www.retrochick.co.uk/2013/11/'> November 2013 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2013/10/'> October 2013 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2013/09/'> September 2013 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2013/08/'> August 2013 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2013/07/'> July 2013 &nbsp;(16)</option>
<option value='http://www.retrochick.co.uk/2013/06/'> June 2013 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2013/05/'> May 2013 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2013/04/'> April 2013 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2013/03/'> March 2013 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2013/02/'> February 2013 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2013/01/'> January 2013 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2012/12/'> December 2012 &nbsp;(36)</option>
<option value='http://www.retrochick.co.uk/2012/11/'> November 2012 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2012/10/'> October 2012 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2012/09/'> September 2012 &nbsp;(10)</option>
<option value='http://www.retrochick.co.uk/2012/08/'> August 2012 &nbsp;(7)</option>
<option value='http://www.retrochick.co.uk/2012/07/'> July 2012 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2012/06/'> June 2012 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2012/05/'> May 2012 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2012/04/'> April 2012 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2012/03/'> March 2012 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2012/02/'> February 2012 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2012/01/'> January 2012 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2011/12/'> December 2011 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2011/11/'> November 2011 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2011/10/'> October 2011 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2011/09/'> September 2011 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2011/08/'> August 2011 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2011/07/'> July 2011 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2011/06/'> June 2011 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2011/05/'> May 2011 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2011/04/'> April 2011 &nbsp;(18)</option>
<option value='http://www.retrochick.co.uk/2011/03/'> March 2011 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2011/02/'> February 2011 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2011/01/'> January 2011 &nbsp;(21)</option>
<option value='http://www.retrochick.co.uk/2010/12/'> December 2010 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2010/11/'> November 2010 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2010/10/'> October 2010 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2010/09/'> September 2010 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2010/08/'> August 2010 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2010/07/'> July 2010 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2010/06/'> June 2010 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2010/05/'> May 2010 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2010/04/'> April 2010 &nbsp;(22)</option>
<option value='http://www.retrochick.co.uk/2010/03/'> March 2010 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2010/02/'> February 2010 &nbsp;(25)</option>
<option value='http://www.retrochick.co.uk/2010/01/'> January 2010 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2009/12/'> December 2009 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2009/11/'> November 2009 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2009/10/'> October 2009 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2009/09/'> September 2009 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2009/08/'> August 2009 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2009/07/'> July 2009 &nbsp;(15)</option>
<option value='http://www.retrochick.co.uk/2009/06/'> June 2009 &nbsp;(7)</option>
<option value='http://www.retrochick.co.uk/2009/05/'> May 2009 &nbsp;(8)</option>
<option value='http://www.retrochick.co.uk/2009/04/'> April 2009 &nbsp;(10)</option>
<option value='http://www.retrochick.co.uk/2009/03/'> March 2009 &nbsp;(10)</option>
<option value='http://www.retrochick.co.uk/2009/02/'> February 2009 &nbsp;(9)</option>
<option value='http://www.retrochick.co.uk/2009/01/'> January 2009 &nbsp;(8)</option>
<option value='http://www.retrochick.co.uk/2008/12/'> December 2008 &nbsp;(6)</option>
<option value='http://www.retrochick.co.uk/2008/11/'> November 2008 &nbsp;(8)</option>
<option value='http://www.retrochick.co.uk/2008/10/'> October 2008 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2008/09/'> September 2008 &nbsp;(4)</option>
<option value='http://www.retrochick.co.uk/2008/08/'> August 2008 &nbsp;(6)</option>
<option value='http://www.retrochick.co.uk/2008/07/'> July 2008 &nbsp;(3)</option>
<option value='http://www.retrochick.co.uk/2008/06/'> June 2008 &nbsp;(3)</option>
<option value='http://www.retrochick.co.uk/2008/05/'> May 2008 &nbsp;(5)</option>
<option value='http://www.retrochick.co.uk/2008/04/'> April 2008 &nbsp;(3)</option>
</select>
</div> </div>
<div class="col-md-4 bottom3-widgets-column">
<div id="text-437673822" class="hs_bottom_3 widget_text"> <div class="textwidget">
<a target="_blank" href="https://www.bloglovin.com/blogs/retro-chick-2270669" class="blsdk-follow">Follow</a><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s);js.id = id;js.src = "https://widget.bloglovin.com/assets/widget/loader.js";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "bloglovin-sdk"))</script></div>
</div> </div>
</div>
</div>
</div>
<div class="bottom4">
<div class="container">
<div class="row bottom4-widgets">
<div class="col-md-12">
<div id="text-437673816" class="hs_bottom_4 widget_text"> <div class="textwidget"><div style='display:inline;float:left'><a href="http://www.handpickedmedia.co.uk/" target="_blank"><img width="250" src='http://www.retrochick.co.uk/wp-content/uploads/2015/03/New-Handpicked-Media-Logo.png'></a>
</br>
<a href="https://activate.bloglovin.com/profile/109492"><img src="https://activate.bloglovin.com/common/images/badge1.png" width="200" height="200"/></a> </div>
<a href="http://www.vuelio.com/uk/social-media-index/top-20-uk-fashion-blogs/" target="_blank"><img src="http://www.vuelio.com/uk/wp-content/uploads/2017/02/VuelioTop20Badge2017.jpg" alt="VuelioTop20Badge2017" width="200" height="200"/></a>
<a href='http://www.lenovo.com'><img src='http://www.retrochick.co.uk/wp-content/uploads/2013/09/Badge-for-your-blog.-It-would-be-great-if-this-could-link-through-to-Lenovo.com_-e1447322964909.jpg'width="150" height="150"></a>

<a href="http://wearethirtyplus.com" target="_blank"><img src="http://wearethirtyplus.com/wp-content/uploads/2016/06/WeAreThirtyPlus_BlogButton_250x250px.png" alt="We Are Thirty Plus" width="250" height="250" /></a>


<div style="width:165px;padding:0px;margin:0px;border:0px;line-height:0px;display:inline-block;float:left;"><a target="_blank" href="https://www.hibs100.co.uk" title="HIBS100 Index of Home and Interior Blogs" rel="nofollow"><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="HIBS100 Index of Home and Interior Blogs" alt="HIBS100 Index of Home and Interior Blogs" src="https://www.hibs100.co.uk/top/badge-1191-2.gif" /></a><br /><a target="_blank" href="https://www.hibs100.co.uk/top/sponsor.html" title="HIBS100" rel="nofollow"><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="HIBS100" alt="HIBS100" src="https://www.hibs100.co.uk/top/sponsor.gif" /></a></div>
<!-- TypeTheHype -->
  <img src="http://track.typethehype.com/piwik.php?idsite=1936&rec=1&action_name=tth-all" style="border:0;" alt="" />
<!-- End TypeTheHype Code -->
</div>
		</div>    </div>
</div>
</div>
</div>
  
<div class="footer-logo">
<div class="container">
  
<div class="row">
<div class="col-md-12">
    	<!-- BEGIN LOGO -->                     
<div class="logo">                            
												<div class="logo_h logo_h__txt"><a href="http://www.retrochick.co.uk/" title="UK Fashion &amp; Lifestyle Blog. Bringing a sprinkle of Glamour to Every day." class="logo_link">Retro Chick</a></div>
				<!-- Site Tagline -->
				<p class="logo_tagline">UK Fashion &amp; Lifestyle Blog. Bringing a sprinkle of Glamour to Every day.</p>
								
</div>
<!-- END LOGO -->		</div>
</div>
				<div class="lowestfooter">
<div class="row">
<div class="col-md-12">
		
		  
		  
		<nav class="nav footer-nav">
			<ul id="menu-thesisabove" class="menu"><li id="menu-item-13789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13789"><a href="http://www.retrochick.co.uk/about/">About Me</a></li>
<li id="menu-item-14862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14862"><a href="http://www.retrochick.co.uk/contact-me/">Contact Me</a></li>
<li id="menu-item-13788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13788"><a href="http://www.retrochick.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li id="menu-item-13785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13785"><a href="http://www.retrochick.co.uk/shops-i-love/">Shopping Links</a></li>
<li id="menu-item-63551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63551"><a href="http://www.retrochick.co.uk/shop-my-wardrobe/">Shop My Wardrobe</a></li>
</ul>		</nav>
					<div id="footer-text" class="footer-text">
		
			Copyrights &copy; 2015 SUGARBLOG. All Rights Reserved.		</div>			
	    <div id="back-top">
	        <a href="#top">Back To Top</a>
		</div>
	
	
	</div>
</div>
	</div>
</div>
</div>
</footer>
</div><!--#main-->	
<script type="text/javascript" src="//s.skimresources.com/js/2410X580438.skimlinks.js"></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.retrochick.co.uk\/how-i-spent-my-birthday-in-canary-wharf\/":82866};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/how-i-spent-my-birthday-in-canary-wharf/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.retrochick.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/how-i-spent-my-birthday-in-canary-wharf\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"http:\/\/www.retrochick.co.uk\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/how-i-spent-my-birthday-in-canary-wharf\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/how-i-spent-my-birthday-in-canary-wharf\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/jquery.flexnav.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/jquery.magnificpopup.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/jquery.plugins.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/jquery.appear.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/bootstrap/js/bootstrap.min.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'6715663',post:'82866',tz:'1',srv:'www.retrochick.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '6715663', '82866' ]);
</script>
</body>
</html>