<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"4310a4213569a07040f7a5d8955ef2eb",petok:"548493f41091df4617500f9e26f01e46d116d088-1492880823-1800",zone:"retrochick.co.uk",rocket:"0",apps:{"ga_key":{"ua":"UA-4453373-5","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3021439062434086",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="9815979965"/>
 
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript">
	googletag.cmd.push(function() {

		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/61712113/HP_Fashion', [[320,50],[728,90],[970,250]],'div-gpt-ad-968306774054324170-1').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,251],[300,600]],'div-gpt-ad-968306774054324170-2').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,252],[300,600]],'div-gpt-ad-968306774054324170-3').setTargeting('pos',['2']).addService(googletag.pubads());

		//Adslot oop declaration
		gptadslots[0] = googletag.defineOutOfPageSlot('/61712113/HP_Fashion', 'div-gpt-ad-968306774054324170-oop').setTargeting('format',['roadblock']).setTargeting('oop',['skin']).addService(googletag.pubads());

		googletag.pubads().setTargeting('site',['RetroChick']);
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
		googletag.pubads().setSafeFrameConfig({sandbox: true});
	});
</script>
 
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.retrochick.co.uk/xmlrpc.php"/>
<link rel="alternate" type="application/rss+xml" title="Retro Chick" href="http://www.retrochick.co.uk/feed/"/>
<link rel="alternate" type="application/atom+xml" title="Retro Chick" href="http://www.retrochick.co.uk/feed/atom/"/>
<script type='text/javascript'>
	(function() {
if ("-ms-user-select" in document.documentElement.style && navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode("@-ms-viewport{width:auto!important}")
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
}
})();
</script>
<title>Six Summer Skirts to Start Wearing Now | Retro Chick</title>
 
<meta name="description" content="Summer skirts are more versatile than you think. Start wearing these six gorgeous skirts straight away by teaming them with a cardigan and tights!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.retrochick.co.uk/summer-skirts/"/>
<link rel="publisher" href="https://plus.google.com/+RetrochickCoUk"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Six Summer Skirts to Start Wearing Now | Retro Chick"/>
<meta property="og:description" content="Summer skirts are more versatile than you think. Start wearing these six gorgeous skirts straight away by teaming them with a cardigan and tights!"/>
<meta property="og:url" content="http://www.retrochick.co.uk/summer-skirts/"/>
<meta property="og:site_name" content="Retro Chick"/>
<meta property="article:publisher" content="https://www.facebook.com/RetroChickVintage"/>
<meta property="article:section" content="My Style"/>
<meta property="article:published_time" content="2017-04-21T10:00:00+01:00"/>
<meta property="article:modified_time" content="2017-04-20T15:21:22+01:00"/>
<meta property="og:updated_time" content="2017-04-20T15:21:22+01:00"/>
<meta property="fb:app_id" content="414491088888853"/>
<meta property="og:image" content="http://www.retrochick.co.uk/wp-content/uploads/2017/04/summer-skirts.jpg"/>
<meta property="og:image:width" content="1713"/>
<meta property="og:image:height" content="1355"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Summer skirts are more versatile than you think. Start wearing these six gorgeous skirts straight away by teaming them with a cardigan and tights!"/>
<meta name="twitter:title" content="Six Summer Skirts to Start Wearing Now | Retro Chick"/>
<meta name="twitter:site" content="@retrochick_uk"/>
<meta name="twitter:image" content="http://www.retrochick.co.uk/wp-content/uploads/2017/04/summer-skirts.jpg"/>
<meta name="twitter:creator" content="@retrochick_uk"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Retro Chick &raquo; Feed" href="http://www.retrochick.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Retro Chick &raquo; Comments Feed" href="http://www.retrochick.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Retro Chick &raquo; Six Summer Skirts to Start Wearing Now Comments Feed" href="http://www.retrochick.co.uk/summer-skirts/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.retrochick.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='sc-frontend-style-css' href='http://www.retrochick.co.uk/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.4' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-bootstrap-css-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/bootstrap/bootstrap.min.css?ver=3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-font-awesome-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/bootstrap/font-awesome.min.css?ver=4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-magnificpopup-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/css/magnificpopup.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-woocommerce-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/css/hs-woocommerce.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-mainstyle-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/style.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='hercules-responsive-css' href='http://www.retrochick.co.uk/wp-content/themes/sugarblog/responsive.css?ver=2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='options_typography_Advent+Pro-css' href='http://fonts.googleapis.com/css?family=Advent+Pro:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin' type='text/css' media='all'/>
<link rel='stylesheet' id='options_typography_Open+Sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin' type='text/css' media='all'/>
<link rel='stylesheet' id='options_typography_Dancing+Script-css' href='http://fonts.googleapis.com/css?family=Dancing+Script:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.retrochick.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.retrochick.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.retrochick.co.uk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.retrochick.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.retrochick.co.uk/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.4"/>
<meta name="generator" content="WooCommerce 3.0.4"/>
<link rel='shortlink' href='http://www.retrochick.co.uk/?p=82733'/>
<link rel="alternate" type="application/json+oembed" href="http://www.retrochick.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retrochick.co.uk%2Fsummer-skirts%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.retrochick.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retrochick.co.uk%2Fsummer-skirts%2F&#038;format=xml"/>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"/><link rel='canonical' href='http://www.retrochick.co.uk/summer-skirts/'/>
<style type="text/css">.post-header h2 a{color:#222222;}.post-header h2 a:hover{color:#dddddd;}.logo{margin:10px auto;}.nav__primary{background:#ffffff}@media all and (min-width: 800px) {.flexnav>li>a{border-right-color:#d6d6d6}}.nav__primary{border-top-color:#222222}.nav__primary{border-bottom-color:#222222}.nav__primary{border-top-width:1px}.nav__primary{border-bottom-width:1px}.logo_tagline{color:#559094}.header-overlay{background:#ffffff}.header-overlay{-moz-opacity:0.85;-khtml-opacity:0.85;opacity:0.85;}body{background-color:#ffffff;}.headerstyler{background-image:url(http://www.retrochick.co.uk/wp-content/uploads/2016/03/10431306_10152993455209966_6566604235688502333_o.jpg);}.headerstyler{background-color:#ffffff;}.single .paging{display:none;}.post_category:before,.post_category:after,.hs_aboutme_text span,.nav-tabs>li.active>a,.nav-tabs>li.active>a:hover,.nav-tabs>li.active>a:focus,.title-section span,.heading-entrance span{border-top-color:#8c0009}.error404-holder_num{color:#8c0009}.text-highlight,div.jp-play-bar,div.jp-volume-bar-value,.progress .bar{background:#8c0009}.flexnav ul li:hover>a,.flexnav li li>a:hover,.flexnav li li.sfHover>a,.flexnav li li.current-menu-item>a{background:#222222}.flexnav li ul li a{color:#222222}.flexnav li li>a:hover,.flexnav li li.current-menu-item>a,.flexnav ul li:hover>a,.flexnav li li>a:hover,.flexnav li li.sfHover>a,.flexnav li li.current-menu-item>a{color:#ffffff}.flexnav .sub-menu>li{background:#ffffff}.sub-menu li:first-child a:after{border-bottom:11px solid #ffffff}.flexnav>li>a:hover{color:#c2c2c2}.flexnav>li.current-menu-item>a,.flexnav>li.current-menu-ancestor>a{color:#c2c2c2}.flexnav .sub-menu{background:#ffffff}.flexnav .sub-menu,.flexnav .sub-menu ul{border-color:#222222}.flexnav .sub-menu:before,.flexnav .sub-menu:after{border-bottom-color:#222222}.flexnav .sub-menu ul:before,.flexnav .sub-menu ul:after{border-left-color:#222222}.flexnav li ul li a{border-color:#eeeeee}.related-posts h6 a{color:#222222}.related-posts h6 a:hover{color:#999999}.grid-block h2 a{color:#222222}.grid-block h2 a:hover{color:#dddddd}.my_posts_type_widget h4 a{color:#222222}.my_posts_type_widget h4 a:hover{color:#dddddd}.logo_h a:hover,.logo_h a:focus{color:#559094}.ribbon-green{color:#ffffff}.ribbon-green{background:#f66666}.logo_tagline{color:#559094}a.custom{color:#222222}a.custom:hover{color:#941313}a.custom span.bar{background:#222222}a.custom span.bar.hover{background:#dddddd}a{color:#8c0009}a:hover,a:focus{color:#ffe5b2}a.btn,a.comment-reply-link,input[type="submit"],.tagcloud a,.category-filter ul li.current-cat a{color:#8c0009}a.comment-reply-link:hover,input[type="submit"]:hover,.btn-default.active,.btn-default.focus,.btn-default:active,.btn-default:focus,.btn-default:hover,.open>.dropdown-toggle.btn-default,.tagcloud a:hover,.category-filter ul li.current-cat a:hover{color:#ffe5b2}a.btn,a.comment-reply-link,input[type="submit"],.tagcloud a,.category-filter ul li.current-cat a{border-color:#559094}a.comment-reply-link:hover,input[type="submit"]:hover,.btn-default.active,.btn-default.focus,.btn-default:active,.btn-default:focus,.btn-default:hover,.open>.dropdown-toggle.btn-default,.tagcloud a:hover,.category-filter ul li.current-cat a:hover{border-color:#559094}a.btn,a.comment-reply-link,input[type="submit"],.tagcloud a,.category-filter ul li.current-cat a{background:#ffffff}a.comment-reply-link:hover,input[type="submit"]:hover,.btn-default.active,.btn-default.focus,.btn-default:active,.btn-default:focus,.btn-default:hover,.open>.dropdown-toggle.btn-default,.tagcloud a:hover,.category-filter ul li.current-cat a:hover{background:#222222}.footer-logo{background:#111111}.nav.footer-nav ul li a:hover{color:#ffffff}.footer-text{color:#666666}.footer .logo a{color:#666666}.footer .logo_tagline{color:#666666}.footer a{color:#666666}.footer a:hover{color:#ffffff}</style>
<style type='text/css'>h1{font-weight:400;font-style:normal;font-size:60px;line-height:62px;font-family:Advent Pro;color:#941313;}h2{font-weight:400;font-style:normal;font-size:54px;line-height:62px;font-family:Advent Pro;color:#222222;}h3{font-weight:400;font-style:normal;font-size:34px;line-height:34px;font-family:Advent Pro;color:#222222;}h4{font-weight:400;font-style:normal;font-size:25px;line-height:34px;font-family:Advent Pro;color:#222222;}h5{font-weight:400;font-style:normal;font-size:30px;line-height:48px;font-family:Advent Pro;color:#222222;}h6{font-weight:400;font-style:normal;font-size:20px;line-height:22px;font-family:Advent Pro;color:#222222;}.main-holder,.mfp-wrap{font-weight:400;font-style:normal;font-size:15px;line-height:24px;font-family:Open Sans;color:#000000;}.logo_h__txt,.logo_link{font-weight:400;font-style:normal;font-size:158px;line-height:158px;font-family:Dancing Script;color:#941313;}.flexnav>li>a{font-weight:500;font-style:bold;font-size:22px;line-height:22px;font-family:Advent Pro;color:#222222;}.nav.footer-nav a{font-weight:400;font-style:normal;font-size:13px;line-height:22px;font-family:Open Sans;color:#777777;}.title-section h1,.heading-entrance h1{font-weight:400;font-style:bold;font-size:68px;line-height:68px;font-family:Advent Pro;color:#ffffff;}.title-section h2,.heading-entrance h2{font-weight:300;font-style:bold;font-size:26px;line-height:38px;font-family:Open Sans;color:#ffffff;}</style>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4453373-5']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-82733 single-format-standard cat-118-id">
<div align='center'> 
 
<div id='div-gpt-ad-968306774054324170-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-1'); });
    </script>
</div>
 </div>
<div class="top-panel22 hidden-phone"><div id="small-dialog" class="zoom-anim-dialog mfp-hide"> 
<div class="sb-search">
<form class="navbar-form" method="get" action="http://www.retrochick.co.uk/" accept-charset="utf-8">
<input class="sb-search-input" placeholder="Type and Press Enter to Search" type="text" value="" name="s">
</form>
</div>
 </div></div>
<div class="main-holder">
<div class="top-container top-border">
<div class="container">
<div class="row">
<div class="col-md-6 col-sm-6 col-xs-4 top-left">
<div class="menu-button"><i class="fa fa-bars"></i></div>
<div class="top-search-icon"><div class="top-panel-button"><a class="popup-with-zoom-anim md-trigger" href="#small-dialog"><i class="fa fa-search"></i></a></div></div> <div id="text-437673825" class="nav top-widget-left widget_text"> <div class="textwidget"><a href="http://www.retrochick.co.uk/about/">About Me</a> / <a href="http://www.retrochick.co.uk/contact-me/">Contact Me</a> / <a href="http://www.retrochick.co.uk/advertise-on-retro-chick/">Work With Me</a> / <a href="http://www.retrochick.co.uk/link-love/shops-i-love/">Links</a> / <a href="http://www.retrochick.co.uk/shop-my-wardrobe" target="_blank">Shop my Wardrobe</a></div>
</div> </div>
<div class="col-md-6 col-sm-6 col-xs-8 top-right">
<div id="social_networks-2" class="top-widget-right social_networks_widget">  
<div class="social social__list unstyled">
<a target="_blank" class="icon-facebook icon-2x social_link social_link__facebook" data-placement="bottom" data-rel="tooltip" data-original-title="facebook" href="https://www.facebook.com/RetroChickVintage">
</a>
<a target="_blank" class="icon-twitter icon-2x social_link social_link__twitter" data-placement="bottom" data-rel="tooltip" data-original-title="twitter" href="http://twitter.com/Retrochick_uk">
</a>
<a target="_blank" class="icon-pinterest icon-2x social_link social_link__pinterest" data-placement="bottom" data-rel="tooltip" data-original-title="pinterest" href="https://pinterest.com/retrochickuk/">
</a>
<a target="_blank" class="icon-gplus icon-2x social_link social_link__gplus" data-placement="bottom" data-rel="tooltip" data-original-title="gplus" href="https://plus.google.com/116863852779973306668/posts">
</a>
<a target="_blank" class="icon-instagram icon-2x social_link social_link__instagram" data-placement="bottom" data-rel="tooltip" data-original-title="instagram" href="http://instagram.com/Retrochick_uk">
</a>
<a target="_blank" class="icon-youtube icon-2x social_link social_link__youtube" data-placement="bottom" data-rel="tooltip" data-original-title="youtube" href="https://www.youtube.com/user/retrochickuk">
</a>
<a target="_blank" class="icon-bloglovin icon-2x social_link social_link__bloglovin" data-placement="bottom" data-rel="tooltip" data-original-title="bloglovin" href="http://www.bloglovin.com/blogs/retro-chick-2270669">
</a>
<a target="_blank" class="icon-rss icon-2x social_link social_link__rss" data-placement="bottom" data-rel="tooltip" data-original-title="rss" href="http://feeds.feedburner.com/VintageClothingRetroStyle">
</a>
</div>
 
</div> </div>
</div>
</div>
</div>
 
<nav class="nav__mobile ">
<ul data-breakpoint="992" id="menu-thesisbelow" class="flexnav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69628"><a href="http://www.retrochick.co.uk/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12985"><a href="http://www.retrochick.co.uk/style/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59628"><a href="http://www.retrochick.co.uk/style/outfits/">Outfits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="http://www.retrochick.co.uk/hair-beauty/">Hair &#038; Beauty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59630"><a>Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12988"><a href="http://www.retrochick.co.uk/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13296"><a href="http://www.retrochick.co.uk/food/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13007"><a href="http://www.retrochick.co.uk/entertainment/">Books, Film &#038; TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12987"><a href="http://www.retrochick.co.uk/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59629"><a href="http://www.retrochick.co.uk/blogging/">Blogging</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20025"><a href="http://www.retrochick.co.uk/health-fitness/">Fitness</a></li>
</ul> </nav>
 
<header id="headerfix" data-stellar-background-ratio="0.0.5" data-stellar-horizontal-offset="0" data-stellar-vertical-offset="-200" class="headerstyler headerphoto normal_header" style="">
<div class="header-overlay"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
 
<div class="logo">
<div class="logo_h logo_h__txt"><a href="http://www.retrochick.co.uk/" class="logo_h logo_h__img"><img src="http://www.retrochick.co.uk/wp-content/uploads/2016/03/words.png" alt="Retro Chick" title="UK Fashion &amp; Lifestyle Blog. Bringing a sprinkle of Glamour to Every day."></a></div>
<p class="logo_tagline">UK Fashion &amp; Lifestyle Blog. Bringing a sprinkle of Glamour to Every day.</p>
</div>
  </div>
</div>
<div class="row">
<div class="col-md-12">
 
<nav class="nav nav__primary clearfix">
<ul data-breakpoint="992" id="menu-thesisbelow-1" class="flexnav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69628"><a href="http://www.retrochick.co.uk/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12985"><a href="http://www.retrochick.co.uk/style/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59628"><a href="http://www.retrochick.co.uk/style/outfits/">Outfits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="http://www.retrochick.co.uk/hair-beauty/">Hair &#038; Beauty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59630"><a>Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12988"><a href="http://www.retrochick.co.uk/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13296"><a href="http://www.retrochick.co.uk/food/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13007"><a href="http://www.retrochick.co.uk/entertainment/">Books, Film &#038; TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12987"><a href="http://www.retrochick.co.uk/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59629"><a href="http://www.retrochick.co.uk/blogging/">Blogging</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20025"><a href="http://www.retrochick.co.uk/health-fitness/">Fitness</a></li>
<li class="top-panel-button hidden-xs"><a class="popup-with-zoom-anim md-trigger" href="#small-dialog"><i class="fa fa-search"></i></a></li></ul> </nav>
 
</div>
</div>
</div>
</header>
<div class="content-holder clearfix">
<div class="container">
<div class="row main-blog">
<div class="col-md-8" id="content">
<article id="post-82733" class="post__holder post-82733 post type-post status-publish format-standard has-post-thumbnail hentry category-style cat-118-id">
<div class="row">
<div class="col-md-12">
<header class="post-header"><div class="meta-space-top">
<span class="post_category"> <a class="" href="http://www.retrochick.co.uk/style/">My Style</a> </span>
</div>
<h2 class="post-title">Six Summer Skirts to Start Wearing Now</h2>
<div class="meta-space-top">
<span>Friday, April 21, 2017</span>
</div>
</header>
 
<div class="post_content">
<div class="thumb-container">
<figure class="featured-thumbnail thumbnail large">
<img width="929" height="735" src="http://www.retrochick.co.uk/wp-content/uploads/2017/04/summer-skirts-929x735.jpg" class="attachment-hercules-standard-large size-hercules-standard-large wp-post-image" alt="" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/04/summer-skirts-929x735.jpg 929w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/summer-skirts-700x554.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/summer-skirts-300x237.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/summer-skirts-500x396.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/summer-skirts-1000x791.jpg 1000w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/summer-skirts-544x430.jpg 544w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/summer-skirts-600x475.jpg 600w" sizes="(max-width: 929px) 100vw, 929px"/>
</figure></div>
 
<div class="isopad">
<h3 style="padding-left: 30px;">For years I was very lacking in Summer Skirts.</h3>
<p>I was deeply dedicated to buying as many dresses as I could. I still think dresses are an easy one-stop option that makes people think you made an effort, but skirts have found a new place in my heart.</p>
<p>Part of this was I discovered the joy of wearing them with crop tops. Mostly because I got bloody-mindedly annoyed with a sudden proliferation of articles telling me I should totes have stopped wearing crop tops now I&#8217;m over 35 (and while I&#8217;m at it, I should stop saying things like totes as well.)</p>
<p>So, my collection of summer skirts has started to grow from a couple of plain navy ones, into a selection of novelty prints and swishy red numbers.</p>
<p>The versatility of skirts is one of the things I have learned to love about them. There are very few prints that can&#8217;t be worn with a roll neck jumper and boots as well as a crop top.</p>
<p>So, although I&#8217;ve learned from <a href="http://www.retrochick.co.uk/black-bodysuit/">this weeks outfit post</a> and won&#8217;t be braving crop tops just yet, here&#8217;s a selection of skirts I&#8217;ve got my eye on that you can start wearing straight away, and won&#8217;t have to stay hanging unloved until the weather warms up properly.</p>
<h3><a href="http://www.boden.co.uk/en-gb/womens-skirts/below-knee-skirts/wg705-spt/womens-ivory-scattered-spot-lola-skirt">Boden Lola Skirt</a></h3>
<p>I struggled with which version of this skirt to share. This very summery print would still be wearable now, I think I&#8217;d team it with a white cardigan. It does, however also come in the most amazing novelty print called Botanical Gardens, which is covered in Victorian greenhouses, and also a big bold polka dot print, which I&#8217;m quite drawn to, despite not being a huge polka dot fan.</p>
<p>One of each please!</p>
<p><a href="http://www.boden.co.uk/en-gb/womens-skirts/below-knee-skirts/wg705-spt/womens-ivory-scattered-spot-lola-skirt"><img class="aligncenter size-full wp-image-82734" src="http://www.retrochick.co.uk/wp-content/uploads/2017/04/17wsum_wg705_sbl.jpg" alt="Boden Summer Skirt" width="480" height="621" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/04/17wsum_wg705_sbl.jpg 480w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/17wsum_wg705_sbl-232x300.jpg 232w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/17wsum_wg705_sbl-386x500.jpg 386w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/17wsum_wg705_sbl-332x430.jpg 332w" sizes="(max-width: 480px) 100vw, 480px"/></a></p>
<h3><a href="http://www2.hm.com/en_gb/productpage.0504169001.html#Light beige/Floral">H&amp;M Jacquard Weave Skirt </a></h3>
<p>I feel like I&#8217;ve been contradicting myself massively on the topic of yellow recently. Saying I don&#8217;t like it, then blatantly parading around in a yellow cardigan and sharing yellow floral skirts. Lets just say I have a love/hate relationship with yellow shall we, and leave it at that?</p>
<p>I like this fabric, it&#8217;s fresh and summery and, again, would look great with white.</p>
<p><a href="http://www2.hm.com/en_gb/productpage.0504169001.html#Light beige/Floral"><img class="aligncenter size-large wp-image-82735" src="http://www.retrochick.co.uk/wp-content/uploads/2017/04/yellow-floral-jacquard-skirt-700x1050.jpg" alt="" width="700" height="1050" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/04/yellow-floral-jacquard-skirt-700x1050.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/yellow-floral-jacquard-skirt-200x300.jpg 200w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/yellow-floral-jacquard-skirt-333x500.jpg 333w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/yellow-floral-jacquard-skirt-490x735.jpg 490w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/yellow-floral-jacquard-skirt-533x800.jpg 533w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/yellow-floral-jacquard-skirt-287x430.jpg 287w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/yellow-floral-jacquard-skirt.jpg 768w" sizes="(max-width: 700px) 100vw, 700px"/></a></p>
<h3><a href="http://www.lindybop.co.uk/bottoms-c21/skirts-c5/marie-space-unicorn-print-swing-skirt-p3454">Lindy Bop Space Unicorn Print Skirt</a></h3>
<p>Space Unicorns. It&#8217;s got space unicorns on it. I don&#8217;t know what space unicorns are (er, unicorns in space, maybe?) but I&#8217;m pretty sure I need a skirt with them on.</p>
<p>And it&#8217;s in the sale. Just saying.</p>
<p><a href="http://www.lindybop.co.uk/bottoms-c21/skirts-c5/marie-space-unicorn-print-swing-skirt-p3454"><img class="aligncenter size-large wp-image-82736" src="http://www.retrochick.co.uk/wp-content/uploads/2017/04/space-unicorn-skirt-700x700.jpg" alt="" width="700" height="700" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/04/space-unicorn-skirt-700x700.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/space-unicorn-skirt-300x300.jpg 300w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/space-unicorn-skirt-500x500.jpg 500w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/space-unicorn-skirt-735x735.jpg 735w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/space-unicorn-skirt-800x800.jpg 800w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/space-unicorn-skirt-430x430.jpg 430w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/space-unicorn-skirt.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px"/></a></p>
<h3><a href="https://www.collectif.co.uk/clothes-c1/skirts-c4/theodora-charming-bird-flared-skirt-p4220">Collectif Charming Bird Flared Skirt</a></h3>
<p>This bird print is so beautiful. I just love the colours, I am imagining they would go well with spring cherry blossoms. I might have to buy it and hang around cherry trees till spring is over.</p>
<p><a href="https://www.collectif.co.uk/clothes-c1/skirts-c4/theodora-charming-bird-flared-skirt-p4220"><img class="aligncenter size-large wp-image-82737" src="http://www.retrochick.co.uk/wp-content/uploads/2017/04/bird-print-collectif-skirt-700x933.jpg" alt="" width="700" height="933" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/04/bird-print-collectif-skirt-700x933.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/bird-print-collectif-skirt-225x300.jpg 225w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/bird-print-collectif-skirt-375x500.jpg 375w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/bird-print-collectif-skirt-551x735.jpg 551w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/bird-print-collectif-skirt-600x800.jpg 600w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/bird-print-collectif-skirt-323x430.jpg 323w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/bird-print-collectif-skirt.jpg 1500w" sizes="(max-width: 700px) 100vw, 700px"/></a></p>
<h3><a href="http://www.boden.co.uk/en-gb/womens-skirts/below-knee-skirts/wg710-mlt/womens-candy-stripe-ss17ws0084a-var-q-cora-skirt">Boden Candy Stripe Cora Skirt</a></h3>
<p>I like stripes and occasionally I like candy colours. Ergo, I like this candy stripe skirt. It&#8217;s linen, so perfect for casual summer days and has a lovely gentle A-line shape that&#8217;s not too full and flouncy.</p>
<p><a href="http://www.boden.co.uk/en-gb/womens-skirts/below-knee-skirts/wg710-mlt/womens-candy-stripe-ss17ws0084a-var-q-cora-skirt"><img class="aligncenter size-full wp-image-82738" src="http://www.retrochick.co.uk/wp-content/uploads/2017/04/candy-stripe-skirt.jpg" alt="" width="480" height="621" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/04/candy-stripe-skirt.jpg 480w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/candy-stripe-skirt-232x300.jpg 232w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/candy-stripe-skirt-386x500.jpg 386w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/candy-stripe-skirt-332x430.jpg 332w" sizes="(max-width: 480px) 100vw, 480px"/></a></p>
<h3><a href="http://www.next.co.uk/g7548s9#700807">Next Full Blush Skirt</a></h3>
<p>Oooh, Next, where have you been hiding? Next is a site that I forget to check often, probably because I think I might still owe them money from a Next Directory account I took out in 2001 and I feel guilty about it every time I look.</p>
<p>Still, I dealt with the guilt and found this blush pink pretty. I like the geometric design behind the florals that makes it a little more edgy, if anyone could ever accuse Next of edginess.</p>
<p><a href="http://www.next.co.uk/g7548s9#700807"><img class="aligncenter size-large wp-image-82739" src="http://www.retrochick.co.uk/wp-content/uploads/2017/04/next-blush-full-skirt-700x1050.jpg" alt="" width="700" height="1050" srcset="http://www.retrochick.co.uk/wp-content/uploads/2017/04/next-blush-full-skirt-700x1050.jpg 700w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/next-blush-full-skirt-200x300.jpg 200w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/next-blush-full-skirt-333x500.jpg 333w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/next-blush-full-skirt-490x735.jpg 490w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/next-blush-full-skirt-533x800.jpg 533w, http://www.retrochick.co.uk/wp-content/uploads/2017/04/next-blush-full-skirt-287x430.jpg 287w" sizes="(max-width: 700px) 100vw, 700px"/></a></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-82733" class="share-facebook sd-button share-icon no-text" href="http://www.retrochick.co.uk/summer-skirts/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-82733" class="share-twitter sd-button share-icon no-text" href="http://www.retrochick.co.uk/summer-skirts/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-82733" class="share-pinterest sd-button share-icon no-text" href="http://www.retrochick.co.uk/summer-skirts/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-82733" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.retrochick.co.uk/summer-skirts/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.retrochick.co.uk/summer-skirts/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-82733" class="share-linkedin sd-button share-icon no-text" href="http://www.retrochick.co.uk/summer-skirts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.retrochick.co.uk/summer-skirts/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.retrochick.co.uk/summer-skirts/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.retrochick.co.uk/summer-skirts/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> <div class="clear"></div>
</div>
 
</div>
</div></div>
 
<div class="row meta-line">
<div class="col-md-6 col-sm-6 col-xs-12">
 
<div class="meta-space isopad">
</div>
 
</div>
<div class="col-md-6 col-sm-6 col-xs-12">
</div>
</div>
 
</article>
<div class="row paging">
<div class="col-sm-6 col-md-6 col-lg-6" style="text-align:left;">
<a href="http://www.retrochick.co.uk/black-bodysuit/" title="The Body Oddy Oddy"><figure class="thumbnail left"><img class="nopin" width="120" height="120" src="http://www.retrochick.co.uk/wp-content/uploads/2017/04/Hell-Bunny-Skirt-and-Ruffle-Body.jpg"/></figure><div class="direct-link-left"><p>&larr; Previous post</p><h5><span>The Body Oddy Oddy</span></h5></div></a>
</div>
<div class="col-sm-6 col-md-6 col-lg-6" style="text-align:right;">
</div>
<div class="clear"></div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/summer-skirts/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.retrochick.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="row"><div class="col-md-12"><div class="form-group"><textarea cols="45" rows="8" id="comment" class="form-control" name="comment" aria-required="true" placeholder="Your comment*"></textarea></div></div></div><div class="row"><div class="col-md-4"><div class="form-group"><input placeholder="Name" id="author" name="author" class="form-control" type="text" value="" size="30" aria-required='true'/></div></div>
<div class="col-md-4"><div class="form-group"><input placeholder="Email (will not be published)" id="email" name="email" class="form-control" type="text" value="" size="30" aria-required='true'/></div></div>
<div class="col-md-4"><div class="form-group"><input placeholder="Website" id="url" name="url" class="form-control" type="text" value="" size="30"/></div></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment"/> <input type='hidden' name='comment_post_ID' value='82733' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5934154711"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p> </form>
</div> 
 
<div id="comments" class="comment-holder">
<h5 class="comments-h">
3 Responses </h5>
<ul class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-48642" class="clearfix">
<div class="comment-author vcard">
<img alt='' src='http://1.gravatar.com/avatar/1e99d8f4cb15d36e69d28099740699fd?s=65&#038;d=monsterid&#038;r=pg' srcset='http://1.gravatar.com/avatar/1e99d8f4cb15d36e69d28099740699fd?s=130&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65'/>
</div>
<div id="comment-48642" class="comment-body clearfix">
<div class="wrapper">
<div class="extra-wrap">
<h6 class="author">Katie</h6> <span class="date">April 21, 2017</span> <p>I might have to treat myself to that Unicorn skirt because that is everything I&#8217;ve ever wanted in a fabric</p>
</div>
</div>
<div class="wrapper">
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='http://www.retrochick.co.uk/summer-skirts/?replytocom=48642#respond' onclick='return addComment.moveForm( "comment-48642", "48642", "respond", "82733" )' aria-label='Reply to Katie'>Reply</a> </div>
</div>
</div>
<ul class="children">
<li class="comment byuser comment-author-princessgem bypostauthor odd alt depth-2" id="li-comment-48643" class="clearfix">
<div class="comment-author vcard">
<img alt='' src='http://0.gravatar.com/avatar/38195c9b9690218fa9db7e25e42e8851?s=65&#038;d=monsterid&#038;r=pg' srcset='http://0.gravatar.com/avatar/38195c9b9690218fa9db7e25e42e8851?s=130&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65'/>
</div>
<div id="comment-48643" class="comment-body clearfix">
<div class="wrapper">
<div class="extra-wrap">
<h6 class="author"><a href='https://plus.google.com/111702920195070669389?rel=author' rel='external nofollow' class='url'>Gemma</a></h6> <span class="date">April 21, 2017</span> <p>I know, right?</p>
</div>
</div>
<div class="wrapper">
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='http://www.retrochick.co.uk/summer-skirts/?replytocom=48643#respond' onclick='return addComment.moveForm( "comment-48643", "48643", "respond", "82733" )' aria-label='Reply to Gemma'>Reply</a> </div>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-48644" class="clearfix">
<div class="comment-author vcard">
<img alt='' src='http://0.gravatar.com/avatar/fbc4a710439c1caa7883b0aa00911c9f?s=65&#038;d=monsterid&#038;r=pg' srcset='http://0.gravatar.com/avatar/fbc4a710439c1caa7883b0aa00911c9f?s=130&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65'/>
</div>
<div id="comment-48644" class="comment-body clearfix">
<div class="wrapper">
<div class="extra-wrap">
<h6 class="author"><a href='http://evdaily.blogspot.com' rel='external nofollow' class='url'>Ewa Macherowska</a></h6> <span class="date">April 21, 2017</span> <p>Such a nice selection! 🙂</p>
</div>
</div>
<div class="wrapper">
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='http://www.retrochick.co.uk/summer-skirts/?replytocom=48644#respond' onclick='return addComment.moveForm( "comment-48644", "48644", "respond", "82733" )' aria-label='Reply to Ewa Macherowska'>Reply</a> </div>
</div>
</div>
</li> 
</ul>
<div class="pagination">
</div>
</div>
</div>
<div class="col-md-4 sidebar masonry2" id="sidebar">
<div id="hs_aboutmebox-2" class="widget hs_aboutmebox"><div class="widget-content"><div class="widget-body"><div class="hs_about_img"><figure class="featured-thumbnail thumbnail large">
<a class="image-wrap image-popup-no-margins" href="http://www.retrochick.co.uk/wp-content/uploads/2015/11/Cocktail-1.jpg" data-rel="Photo">
<img src="http://www.retrochick.co.uk/wp-content/uploads/2015/11/Cocktail-1.jpg" alt="Welcome to Retro Chick"/>
<span class="zoom-icon"></span>
</a>
</figure></div><div class="hs_aboutme_text post-list-inner"><h3>Welcome to Retro Chick</h3><span></span><p class="about_para">A UK Fashion & Lifestyle blog with a vintage twist</p><a href="http://www.retrochick.co.uk/about/" class="btn btn-default btn-normal">About Me</a></div></div></div><span></span></div><div id="text-437673817" class="widget widget_text"><div class="widget-content"> <div class="textwidget"><a data-blsdk-type="button" target="_blank" href="https://www.bloglovin.com/blogs/retro-chick-2270669" class="blsdk-follow">Follow</a><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s);js.id = id;js.src = "https://widget.bloglovin.com/assets/widget/loader.js";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "bloglovin-sdk"))</script>
</div>
</div><span></span></div><div id="text-437673812" class="widget widget_text"><div class="widget-content"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3021439062434086" data-ad-slot="1632064588"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 
 
<div id='div-gpt-ad-968306774054324170-2'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-2'); });
	</script>
</div>
 
<a href="http://www.awin1.com/cread.php?awinmid=6091&awinaffid=221365&clickref=sidebar&p=https%3A%2F%2Fwww.etsy.com%2Fshop%2Freginaldspleen" target="_blank"><img class="aligncenter wp-image-79292 size-medium" src="http://www.retrochick.co.uk/wp-content/uploads/2017/03/www.GIFCreator.me_tEOmXP.gif" alt="Reginald Spleen Drag Race Gifts" width="300" height="198"/></a>
 
 
<div id='div-gpt-ad-968306774054324170-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-3'); });
	</script>
</div>
 
</div>
</div><span></span></div><div id="text-437673833" class="widget widget_text"><div class="widget-content"><h4 class="subtitle fancy"><span>Disclosure</span></h4> <div class="textwidget"><script class="skimlinks_ref_script" type="text/javascript" src="//s.skimresources.com/api/ref.js?p=2410&d=580438&t=1"></script>
Please <a href='http://www.retrochick.co.uk/comments-other-policies/'>Click Here</a> to read my full policy on affiliate links and gifted products</div>
</div><span></span></div> </div>
</div>
</div>
</div>
<footer class="footer">
<div class="bottom-widgets-column">
<div class="container">
<div class="row">
<div class="col-md-4 bottom1-widgets-column">
<div id="blog_subscription-2" class="hs_bottom_1 jetpack_subscription_widget"><div class="footer_heading"><h4>Subscribe by Email</h4></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"></div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://www.retrochick.co.uk/summer-skirts/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div> </div>
<div class="col-md-4 bottom2-widgets-column">
<div id="archives-2" class="hs_bottom_2 widget_archive"><div class="footer_heading"><h4>Archive</h4></div> <label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.retrochick.co.uk/2017/04/'> April 2017 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2017/03/'> March 2017 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2017/02/'> February 2017 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2017/01/'> January 2017 &nbsp;(24)</option>
<option value='http://www.retrochick.co.uk/2016/12/'> December 2016 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2016/11/'> November 2016 &nbsp;(18)</option>
<option value='http://www.retrochick.co.uk/2016/10/'> October 2016 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2016/09/'> September 2016 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2016/08/'> August 2016 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2016/07/'> July 2016 &nbsp;(18)</option>
<option value='http://www.retrochick.co.uk/2016/06/'> June 2016 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2016/05/'> May 2016 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2016/03/'> March 2016 &nbsp;(21)</option>
<option value='http://www.retrochick.co.uk/2016/02/'> February 2016 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2016/01/'> January 2016 &nbsp;(22)</option>
<option value='http://www.retrochick.co.uk/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://www.retrochick.co.uk/2015/11/'> November 2015 &nbsp;(22)</option>
<option value='http://www.retrochick.co.uk/2015/10/'> October 2015 &nbsp;(16)</option>
<option value='http://www.retrochick.co.uk/2015/09/'> September 2015 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2015/08/'> August 2015 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2015/07/'> July 2015 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2015/06/'> June 2015 &nbsp;(34)</option>
<option value='http://www.retrochick.co.uk/2015/05/'> May 2015 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2015/04/'> April 2015 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2015/03/'> March 2015 &nbsp;(16)</option>
<option value='http://www.retrochick.co.uk/2015/02/'> February 2015 &nbsp;(15)</option>
<option value='http://www.retrochick.co.uk/2015/01/'> January 2015 &nbsp;(43)</option>
<option value='http://www.retrochick.co.uk/2014/12/'> December 2014 &nbsp;(39)</option>
<option value='http://www.retrochick.co.uk/2014/11/'> November 2014 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2014/10/'> October 2014 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2014/09/'> September 2014 &nbsp;(10)</option>
<option value='http://www.retrochick.co.uk/2014/08/'> August 2014 &nbsp;(15)</option>
<option value='http://www.retrochick.co.uk/2014/07/'> July 2014 &nbsp;(15)</option>
<option value='http://www.retrochick.co.uk/2014/06/'> June 2014 &nbsp;(15)</option>
<option value='http://www.retrochick.co.uk/2014/05/'> May 2014 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2014/04/'> April 2014 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2014/03/'> March 2014 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2014/02/'> February 2014 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2014/01/'> January 2014 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2013/12/'> December 2013 &nbsp;(37)</option>
<option value='http://www.retrochick.co.uk/2013/11/'> November 2013 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2013/10/'> October 2013 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2013/09/'> September 2013 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2013/08/'> August 2013 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2013/07/'> July 2013 &nbsp;(16)</option>
<option value='http://www.retrochick.co.uk/2013/06/'> June 2013 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2013/05/'> May 2013 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2013/04/'> April 2013 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2013/03/'> March 2013 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2013/02/'> February 2013 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2013/01/'> January 2013 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2012/12/'> December 2012 &nbsp;(36)</option>
<option value='http://www.retrochick.co.uk/2012/11/'> November 2012 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2012/10/'> October 2012 &nbsp;(14)</option>
<option value='http://www.retrochick.co.uk/2012/09/'> September 2012 &nbsp;(10)</option>
<option value='http://www.retrochick.co.uk/2012/08/'> August 2012 &nbsp;(7)</option>
<option value='http://www.retrochick.co.uk/2012/07/'> July 2012 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2012/06/'> June 2012 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2012/05/'> May 2012 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2012/04/'> April 2012 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2012/03/'> March 2012 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2012/02/'> February 2012 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2012/01/'> January 2012 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2011/12/'> December 2011 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2011/11/'> November 2011 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2011/10/'> October 2011 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2011/09/'> September 2011 &nbsp;(12)</option>
<option value='http://www.retrochick.co.uk/2011/08/'> August 2011 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2011/07/'> July 2011 &nbsp;(11)</option>
<option value='http://www.retrochick.co.uk/2011/06/'> June 2011 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2011/05/'> May 2011 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2011/04/'> April 2011 &nbsp;(18)</option>
<option value='http://www.retrochick.co.uk/2011/03/'> March 2011 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2011/02/'> February 2011 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2011/01/'> January 2011 &nbsp;(21)</option>
<option value='http://www.retrochick.co.uk/2010/12/'> December 2010 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2010/11/'> November 2010 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2010/10/'> October 2010 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2010/09/'> September 2010 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2010/08/'> August 2010 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2010/07/'> July 2010 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2010/06/'> June 2010 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2010/05/'> May 2010 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2010/04/'> April 2010 &nbsp;(22)</option>
<option value='http://www.retrochick.co.uk/2010/03/'> March 2010 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2010/02/'> February 2010 &nbsp;(25)</option>
<option value='http://www.retrochick.co.uk/2010/01/'> January 2010 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2009/12/'> December 2009 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2009/11/'> November 2009 &nbsp;(20)</option>
<option value='http://www.retrochick.co.uk/2009/10/'> October 2009 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2009/09/'> September 2009 &nbsp;(19)</option>
<option value='http://www.retrochick.co.uk/2009/08/'> August 2009 &nbsp;(17)</option>
<option value='http://www.retrochick.co.uk/2009/07/'> July 2009 &nbsp;(15)</option>
<option value='http://www.retrochick.co.uk/2009/06/'> June 2009 &nbsp;(7)</option>
<option value='http://www.retrochick.co.uk/2009/05/'> May 2009 &nbsp;(8)</option>
<option value='http://www.retrochick.co.uk/2009/04/'> April 2009 &nbsp;(10)</option>
<option value='http://www.retrochick.co.uk/2009/03/'> March 2009 &nbsp;(10)</option>
<option value='http://www.retrochick.co.uk/2009/02/'> February 2009 &nbsp;(9)</option>
<option value='http://www.retrochick.co.uk/2009/01/'> January 2009 &nbsp;(8)</option>
<option value='http://www.retrochick.co.uk/2008/12/'> December 2008 &nbsp;(6)</option>
<option value='http://www.retrochick.co.uk/2008/11/'> November 2008 &nbsp;(8)</option>
<option value='http://www.retrochick.co.uk/2008/10/'> October 2008 &nbsp;(13)</option>
<option value='http://www.retrochick.co.uk/2008/09/'> September 2008 &nbsp;(4)</option>
<option value='http://www.retrochick.co.uk/2008/08/'> August 2008 &nbsp;(6)</option>
<option value='http://www.retrochick.co.uk/2008/07/'> July 2008 &nbsp;(3)</option>
<option value='http://www.retrochick.co.uk/2008/06/'> June 2008 &nbsp;(3)</option>
<option value='http://www.retrochick.co.uk/2008/05/'> May 2008 &nbsp;(5)</option>
<option value='http://www.retrochick.co.uk/2008/04/'> April 2008 &nbsp;(3)</option>
</select>
</div> </div>
<div class="col-md-4 bottom3-widgets-column">
<div id="text-437673822" class="hs_bottom_3 widget_text"> <div class="textwidget">
<a target="_blank" href="https://www.bloglovin.com/blogs/retro-chick-2270669" class="blsdk-follow">Follow</a><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s);js.id = id;js.src = "https://widget.bloglovin.com/assets/widget/loader.js";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "bloglovin-sdk"))</script></div>
</div> </div>
</div>
</div>
</div>
<div class="bottom4">
<div class="container">
<div class="row bottom4-widgets">
<div class="col-md-12">
<div id="text-437673816" class="hs_bottom_4 widget_text"> <div class="textwidget"><div style='display:inline;float:left'><a href="http://www.handpickedmedia.co.uk/" target="_blank"><img width="250" src='http://www.retrochick.co.uk/wp-content/uploads/2015/03/New-Handpicked-Media-Logo.png'></a>
</br>
<a href="https://activate.bloglovin.com/profile/109492"><img src="https://activate.bloglovin.com/common/images/badge1.png" width="200" height="200"/></a> </div>
<a href="http://www.vuelio.com/uk/social-media-index/top-20-uk-fashion-blogs/" target="_blank"><img src="http://www.vuelio.com/uk/wp-content/uploads/2017/02/VuelioTop20Badge2017.jpg" alt="VuelioTop20Badge2017" width="200" height="200"/></a>
<a href='http://www.lenovo.com'><img src='http://www.retrochick.co.uk/wp-content/uploads/2013/09/Badge-for-your-blog.-It-would-be-great-if-this-could-link-through-to-Lenovo.com_-e1447322964909.jpg'width="150" height="150"></a>

<a href="http://wearethirtyplus.com" target="_blank"><img src="http://wearethirtyplus.com/wp-content/uploads/2016/06/WeAreThirtyPlus_BlogButton_250x250px.png" alt="We Are Thirty Plus" width="250" height="250" /></a>


<div style="width:165px;padding:0px;margin:0px;border:0px;line-height:0px;display:inline-block;float:left;"><a target="_blank" href="https://www.hibs100.co.uk" title="HIBS100 Index of Home and Interior Blogs" rel="nofollow"><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="HIBS100 Index of Home and Interior Blogs" alt="HIBS100 Index of Home and Interior Blogs" src="https://www.hibs100.co.uk/top/badge-1191-2.gif" /></a><br /><a target="_blank" href="https://www.hibs100.co.uk/top/sponsor.html" title="HIBS100" rel="nofollow"><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="HIBS100" alt="HIBS100" src="https://www.hibs100.co.uk/top/sponsor.gif" /></a></div>
<!-- TypeTheHype -->
  <img src="http://track.typethehype.com/piwik.php?idsite=1936&rec=1&action_name=tth-all" style="border:0;" alt="" />
<!-- End TypeTheHype Code -->
</div>
		</div>    </div>
</div>
</div>
</div>
  
<div class="footer-logo">
<div class="container">
  
<div class="row">
<div class="col-md-12">
    	<!-- BEGIN LOGO -->                     
<div class="logo">                            
												<div class="logo_h logo_h__txt"><a href="http://www.retrochick.co.uk/" title="UK Fashion &amp; Lifestyle Blog. Bringing a sprinkle of Glamour to Every day." class="logo_link">Retro Chick</a></div>
				<!-- Site Tagline -->
				<p class="logo_tagline">UK Fashion &amp; Lifestyle Blog. Bringing a sprinkle of Glamour to Every day.</p>
								
</div>
<!-- END LOGO -->		</div>
</div>
				<div class="lowestfooter">
<div class="row">
<div class="col-md-12">
		
		  
		  
		<nav class="nav footer-nav">
			<ul id="menu-thesisabove" class="menu"><li id="menu-item-13789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13789"><a href="http://www.retrochick.co.uk/about/">About Me</a></li>
<li id="menu-item-14862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14862"><a href="http://www.retrochick.co.uk/contact-me/">Contact Me</a></li>
<li id="menu-item-13788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13788"><a href="http://www.retrochick.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li id="menu-item-13785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13785"><a href="http://www.retrochick.co.uk/shops-i-love/">Shopping Links</a></li>
<li id="menu-item-63551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63551"><a href="http://www.retrochick.co.uk/shop-my-wardrobe/">Shop My Wardrobe</a></li>
</ul>		</nav>
					<div id="footer-text" class="footer-text">
		
			Copyrights &copy; 2015 SUGARBLOG. All Rights Reserved.		</div>			
	    <div id="back-top">
	        <a href="#top">Back To Top</a>
		</div>
	
	
	</div>
</div>
	</div>
</div>
</div>
</footer>
</div><!--#main-->	
<script type="text/javascript" src="//s.skimresources.com/js/2410X580438.skimlinks.js"></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.retrochick.co.uk\/summer-skirts\/":82733};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/summer-skirts/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.retrochick.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/summer-skirts\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.retrochick.co.uk\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/summer-skirts\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/summer-skirts\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.retrochick.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/jquery.flexnav.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/jquery.magnificpopup.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/jquery.plugins.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/js/jquery.appear.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/themes/sugarblog/bootstrap/js/bootstrap.min.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.retrochick.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'6715663',post:'82733',tz:'1',srv:'www.retrochick.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '6715663', '82733' ]);
</script>
</body>
</html>